Outdoor Camv2 not recording "Motion Only" to SD card

Good Afternoon,

I have two Outdoor Cam V2 (wireless) cameras with the proper SD cards installed (app and firmware are up to date) . I would like to have the cameras record “motion Only” events to their SD cards and then be able to view the recorded video from the app on my android Samsung phone…

However, the cameras do not record to the “album” as should be the case. I can however turn “record video” on and then off, or take a snapshot and THOSE gets saved to the “album.” I see the recordings and snapshots (they get saved) but not the “Motion Only” videos .

Finally, I don’t have any of the subscription services anymore because I rarely used them.

How do I set the camera and app so that the cameras record “Motion Only” to the camera SD card and allows me to view those recorded videos from my android phone via the app.

Any help would be appreciated.

The battery powered Wyze Cam Outdoor doesn’t fully support the SD card, at least not the same as the wired cams (this is to conserve battery).

You can work around this for motion recordings by using the “Scheduled Recording” function in the … on the cams live view page. The drawback is you have to set it up again every 30 days.

Ideally you should be using the cam plus subscription to get cloud events, but if your ok with 12 second events with a 5 minute cooldown you can use cam plus lite, which is free.

Thank you IEatBeans. I have that set up that way > scheduled recordings > Motion only. But the camera doesn’t record any video

Make sure you also have event recording enabled in the cams settings, I believe that is required for this.

Also, ensure the camera is not behind a window, as the WCO uses a PIR sensor. You may want to try increasing distance and sensitivity in the detection settings.

PS: my settings are Scheduled Recording > Start Time: now; Duration 14 days (uses 28 of the 32 GB card) and Video Type: Motion Only.

What have I missed?

Yes, I have “Event Recording” > Detects Motion" turned on

I don’t have a Version 2 WCO but sometimes I do scheduled event recording to one of my Version One WCO critter cams a night, last time was about 1 month ago. Mine works as per settings. and always has. You have to take your finger and scroll the page up on the album. Set the cam for 14 days>motion only>no cooldown and Max duration of each event up to 5 min. Click SAVE after each setting then click on SET.

1 Like

Recording “motion only” would not use very much energy from the battery. And the cool-down option can help mitigate that. Let the user decide how much battery to use.

Because there is a (kludgy) work-around that lets us record to the SD card anyway, then it might as well be done in the same manner as all the other cameras.

Further, we should not be required to store our videos on your servers.

For clarification, Forum Mavens (and Moderators) are fellow users who volunteer volunteer our time to help out in the forums. We are not Wyze employees. This is mainly a user to user forum, which does have some involvement from Wyze employees, and they will be identified by having “Wyze” in their username, and a signifing tag under their name.

1 Like