How do I get the Outdoor Camera to record motion?

I just installed 2 V2 Outdoor cameras.

I have the sensitivity and range for motion detect set to max. I have most of the viewable area selected for motion detect. I have SD cards in both the cameras and also the base.

After a week of constantly being exposed to motion, neither recorded anything on the SD cards. The only thing I captured was a single video that was recorded when I told it to record.

What’s up with this? Am I doing something wrong or does this feature not exist ?

The WCO does not record to the SD card in the camera unless you are doing scheduled event recording, Time Lapse or Travel Mode. Events should be backed up to the SD card in the base if you have that turned on. Backup to the base does not work if the camera is using Cam Plus, it does work with cam plus lite though. Do you get event videos on the events page of the app?

You can find more good information by reading the FAQ

https://support.wyze.com/hc/en-us/sections/360011338891-Wyze-Cam-Outdoor

https://support.wyze.com/hc/en-us/articles/360037595072-Scheduled-Recording-on-Wyze-Cam-Outdoor

1 Like

I set the scheduled record window from 12:01 AM to 11:59 PM

I have sensitivity set to high and detection distance set to far.

two cameras have been like that for days with plenty of activity in front of them. Neither has recorded a single image other than ones manually recorded by pressing the record symbol on the camera interface screen.

I have to be doing something wrong but I don’t know what.

I just noticed something. While the camera SD cards are near empty, there is close to 2 GB of something on the card in the base station.

Can the base station be viewed with the AP or do I have to remove the card and view it on a PC?

Why would stuff be recorded on the base station but not in the camera SD cards ?

You have to eject the card from the base, put it in a PC or a card reader to view. I have no idea what your cameras are viewing, how far away is the motion, is it cars, people, critters? Are the cameras outside and set up so that the motion is crossing the PIR zone. If the base has 2GB on it you should have events on your events page, do you have any filters set on the top of the events page?
If you were doing scheduled recording have you checked the camera album for recording, it will look like photo below. I know for a fact that even if you turn of event recording on the WCO camera settings the camera will still record to the SD in the cam if you are doing scheduled recording, you will not see any events on the events page with event recording turned off. Why set a time, just chose one day or 30 days.

Make sure the filters are WHITE not GREEN on the events page.

I’m seeing nothing on the cam SD card except for one recording that I manually triggered with the record button on the ap

So , to recap . Both of my cameras seem to be recording on the base station , but neither is recording on its own local card , with the exception of when I press the manual recording button on the ap.

Since I can record and play back manually triggered recordings, I know the Ed cars are working.

For some reason they simply are not recording to the local cards when they detect motion , but yet the card in the base station continues to fill up .

What the heck am I doing wrong ?

#1- Why do you want to record to the SD in the cam? Do you get recorded events on the events page of the app. You never answered if you had any filters turned on. Did you open the cam to live view, tap more on the bottom and look for scheduled recordings. Did you click save after making each of your scheduled recording choices. Did you click set? If you put the cams 6 inches in front of you and wave your hand in front of the lens does it record an event video that show up on the events page?

Let’s try this;
Open the app, look at the bottom part and tap on EVENTS. Look at the top of the page and make sure you are on the correct date 25. See any events? Also on the top click on the funnel next to the edit pencil, that will take you to the next window. If any of the boxes next to the cameras have a check mark in them and are green tap clear all, then scroll down and tap show results. You’re killing my iPhone :rofl: TOO many people named Rick here, somebody change their name please.

Thank you . You have me pointed in the right direction. It works different enough from the standard V2 and V3 cameras that I wasn’t trying to look at it correctly.

I am now seeing images. However, the APP shows the SD card usage in the 2 cameras at zero, whereas it shows the base station SD card usage at almost 2 GB… which of course led me to believe that the camera card was not recording anything… but with your help I can see that is not true.

But, I am much less concerned about the erroneous SD card usage readout., so I guess I will mark this as “case closed”.

Rick

As I stated the only way to record videos to the SD in the Cams is Time Lapse, scheduled event recording or travel mode. If you leave you cameras up for a while and then if you have to take them down to charge them look at the SD card in a PC or card reader, you may find a bunch of thumbnail photos in one of the folders on the SD card.
Good luck.