Outdoor cams freezing and shutting off

My wireless Outdoor cams (both v1 and V2), since the latest update freeze and shut down when on live view. When I click on live view, it plays for 10-15 seconds and then shuts down. It doesn’t happen with my indoor wired cams. I’m total I have 6 outdoor cams connected to 2 base stations and they are all doing it. I’ve done every troubleshooting technique I’ve read and still nothing. Anyone else experience this issue? And ideas on how to fix? I’d it related to the latest software update?

Any help would be appreciated!


Yes, quite a few.

1 Like

Dang! I feel like it has something to do with the update, at least that’s the only explanation I can think of. I hope Wyze can provide a way to fix.

It’s the 2.48 app that screwed things up.

I’m in yer boat… my WCO V1 will show the live view for 10-15 sex, then go to 0.0 KB/s.. My WCO V1 has been inside for a coupla days.

DISAMBIGUATION- I think the term “freezing” in the title refers to the picture freezing, rather than a then-current outdoor ambient temperature issue.

1 Like

Yes, it was referring to the picture freezing. Thanks!

Been experiencing the same thing too. It kinda was fixed for a day last week but now it’s doing it again :confused:

Hope a fix is coming asap as well as the fix whenever the base station is rebooted, that the cooldown time changes to 1 minute. And even after manually changing it back to “no cooldown”, the camera acts as thigh “1 minute” cooldown is still selected… Already sent a screenshot of the logs on another forum post per request of one of the forum moderators.

I am kind of experiencing that, I reboot the camera (V2) and it records only 1 event, but if I go to live it works fine. It’s like it’s running all of the time and runs the battery down.

You need to torment the BETA testers. :rofl: And no I never got an answer.

Yup, same issue for all my Wyze Cam Outdoor cameras.

Waiting for the fix, hope I don’t grow moss and cobwebs while waiting.


Same, I asked Wyze support end of December and they gave me the text book solution. I replied back after that didnt work and no reply.

Same problem and response from Support here. I asked if there was a know issue and they said no. I hope there is a fix coming soon.

Someone knows it is an issue, I have the support ticket and the email conversations to prove it. I posted all that information in another post about the same issue.

In case it helps for anyone, I tried my outdoor cams that and the issue went away, not sure if this is a temporary run of luck or if it’s really fixed

I just tried 2 of the 4 and still the same, back to a 0.0 KB/s in 18 seconds.

I just tested again and it is still happening. I’m with Spectrum, Ethernet connection of base station to router. Never had a problem for 2 years with one of the first OD cameras. It would be good to see a Wyze post on this thread confirming the problem and confirming they are working on a fix.

Another update, as I mentioned in my last update I’m no longer experiencing the issue. There is one more piece to the puzzle though. I went into the Google Play store and opted in to being a beta tester for the app, hoping that I’d be included in any early fix, and pretty much ever since I haven’t experienced the issue. Maybe I just got lucky

1 Like

So the live camera seems to be fixed with the latest update but not the recorded cam plus.

1 Like