Outdoor Camera can not get past "Getting Video Data (3/3)"

I have one problem Outdoor Camera. my other 4 are working fine. Once day early October, it started “Getting Video Data (3/3)” before receiving connection failed. I can change the settings and even upgrade the firmware. There is no SD card installed. There is a small window of opportunity if I turn it off and back on, I can live stream but then it stops with the 3/3 error after a couple of minutes. Things I have tried:

Recharge battery
Locate 5 feet from base station
Tried different base station
Upgrade Firmware multiple times (latest is
Flash camera firmware from SD card
Upgraded base station to current
Deleted it and re-added it to my Wyze app
Removed it from Cam Plus
Added it back to Cam Plus
Reboot wireless network
ensure it is using 2.4 ghz network

Things I have not tried:
Throw it again the wall
Lite it on fire
Run over it with the tractor
Gift it to a not good friend

But . . . . before I do any of that, does anyone else have any suggestions. Thanks.

1 Like

Oh, Wyze App is v2.26.21 running on iPhone and iPad with IOS 15.1

Sure sounds like a compoint failure replace the camera,if still less than 1 year old then open a service request at Wyze

Battery runs out in less than 12 hours, I guess from the network hunting and pecking :frowning: The second outdoor camera into the trash,