Unable to Preview Video Feed

iOS ver 2.14.23

Base ver

Both outdoor cams ver

Purchased a second outdoor cam. I was able to sync the cam to the base station without issue. The cam shows up in the iOS app. I am unable to few the live video feed. I get the message getting video data 3/3. However, I get an alert when motion is detected although the 12 second video does not get uploaded to cloud services and the event is not listed in the event feed within the iOS app. I simply get the alert.

I have restarted the cam and app. Removed the camera from the app and then re added the camera but the issue is still the same.

The camera is showing full signal strength to the base station within the app. I have tested the functionality withing 6 feet of the base station and across the room with the same results of the app stating getting video data 3/3

Have you tried flipping the little on/off switch on the bottom of the camera off then on? If that doesn’t solve the problem, try deleting the camera and adding it back to the Wyze app again.

In addition to @Brlepage’s suggestions, try turning Private Address off on your viewing device:

Go to iOS Settings on your phone > Wi-Fi > tap ios13-info-icon to the right of your AP’s SSID > toggle “Private Address” off

1 Like

@Brlepage as my original post stated power cycling did not resolve the issue nor did removing the camera from the app and then reading it.

@Seapup. thanks for the suggestion however that did not resolve the issue either. Still showing “getting video data 3/3

@DmentD Just a another suggestion.

I understand you did a power cycle on the cam, but have you tried doing a power cycle on the base station and double check the Ethernet cable on both ends?

@StopICU33 I did. In fact I even moved the base station from my access point to my router. Issue continued. My other outdoor cam continues to work without issue.

1 Like

If this behavior continues, I recommend contacting customer support and see if they can help you with this issue.

Wyze Customer Support 1 (206) 339-9646 Available Monday - Friday 5 am - 6 pm PT
Saturday 8 am - 4 pm PT

1 Like

I am having the same issue as well, two of my outdoor cams work with no issues but one of them will stay stuck at 3/3 but it will record events. I tried power cycling and removing and re-adding the camera and have no changes also.

1 Like

I am having the identical problem. :frowning:

Hi, I had same problem with WCO ended up moving its router cable to my router rather than my modem to setup then back to the main modem, Why it works I don’t know, but it did. Good luck and welcome.