Live stream stalls

Just received 4 Outdoor cams with base station. (Outdoor cam starter bundle + 3 additional outdoor cams).
Got setup and working per instructions.
Installed Wyze App on 1-month old iPhone XR running iOS 14.6
Wyze app is version 2.22.21
No SD cards installed in any cameras.
Updated firmware in cameras and base station - all indicate “Up to date”.
iPhone set for Cellular data enabled.
At home on wifi, iOS app works great - good reception, streaming, events, everything.
Turn off wifi or go out of range of wifi (so only on cellular) - no notifications. No “Live stream” option on app. When I access a camera (any of them), the video loads and plays approximately 2 seconds then stalls with the last video frame displayed.
Close app or go back and select another cam and same thing. Totally consistent behavior.
No crashes, no “can’t connects”, no errors messages - just 0 event notifications and 2 seconds of streaming video.
Tried restarting cameras and base unit - no help.
What am I missing here?

The outdoor cam is not the V3, the V3 is a powered cam. I have an iPhone SE 2020, iOS 14.7, , app 2.22.21. My cell provider is Verizon. I can go 1 mile away or 500 miles away and connect to all 5 of my cams, 4 WCO and 1 V3 without any issue with just the Cell data turned on. Maybe your cell provider? How is the cell signal?


Wow, really good detail, thanks! One correction and a question, though: The correction is you have V1 Outdoor Cameras, not V3s, which is a whole 'nuther animal. That distinction will be very important in the future when you describe what you have, as the cameras operate very differently.

The question is you didn’t list the specifics of your carrier. I for instance am using Verizon LTE with 2 out of 4 bars, and my group of V3 cams are running great on it. Very smooth, no issues. Even when I call them up separately.

I have a stand-alone Outdoor cam too (not in the same group), and it is running smoothly on my cellular also.

So I’m curious about the specs of your cellular service, and whether it is currently displaying ‘LTE’.

I misspoke…I bought the Outdoor starter Bundle…had V3 on the brain because of the ads regarding it…doesn’t help the issue though.
Cell signal is perfect. I can tether 4 computers all day long and stream video, Roku 4 TVs and work on my corporate servers in MA on VPN - no issue across my cell phone. 3 bars of service at house…

Usual service out and about.

But the outdoor cams - no dice…connect…load video…play two seconds…stops - every camera - every time.

I could use more info than just being refuted…

If the Cams and base work just fine and you can view without issue when your phone is connected to wi-if then I do not believe it is a Base/Cam performance issue. My opinion it is cell data related. What are the Wyze app setting listed in you phone settings?

Settings are identical to yours…if I had permission I would upload a video showing the issue in action…but blocked from uploading…
For what it’s worth (not much right?), I run a tech dept for a robotics company and write code that streams bot video all day long…never have an issue on cell…

Also - my Rspr0/Rspr1 values on the phone here vary between -95 and -106dB, so reception is ‘good’. In town where I experienced the exact same issue, power was consistently below -105dB.

Carrier is Verizon. Unlimited data, etc…

I think it notable that in every case, the download speed indicator starts out around 28kB/s and dwindles in a second or so to 0. Coinciding with imagery on screen.

Can’t see how that could be cell service (Dependable carrier, no limits, otherwise fast performance in other apps, no obvious settings issues, good reception power metrics).

I added the readings in a post below (above?) - used actual dB metrics instead of ‘bars’. But I always have at least 2 bars - most times 3 and LTE is active. And yes - I misspoke - didn’t mean V3.

That is not ‘good’. When I worked in a radio engineering lab that was considered extremely low. Remember 0 is best, so -85 or above (-30?) would be much better. Do you have easy access to a location with a good signal? It would be interesting to see if you still have the issue.

Also, what firmware are you running on both the Base and the Outdoor cameras? Maybe we are not on the same versions…

Here is what happened to me last week.I updated all the cams to I tried to do the base and the app said it was “up to date” but I knew it was not and there was no option to upgrade on the device app. I went to my account on the app. Scrolled down to firmware Update and found the base in there, Update version, I don’t know if you have this issue. It is just strange that you have an issues using Cell data to me since it has never been an issue for me in the last 9 months and through numerous firmware updates. Hope you get it figured out.:flushed:

All my versions are as you listed.

oh well - some things just happen right?

Guess I’ll be switching to another cam vendor…

1 Like
  • -50 to -79 dBm , then it’s generally considered great signal ( 4 to 5 bars ).
  • -80 to -89 dBm , then it’s generally considered good signal ( 3 to 4 bars ).
  • -90 to -99 dBm , then it’s generally considered average signal ( 2 to 3 bars ).
  • -100 to -109 dBm , then it’s generally considered poor signal ( 1 to 2 bars ).
  • -110 to -120 dBm , then it’s generally considered very poor signal ( 0 to 1 bar ).

I consistently get 95-106 (average to poor). In town it is 85-95 - so we’ll call that ‘good’.

Depends on where in the house. Regardless - I have tried accessing the cams in all the varied conditions and levels…same result.

If I had issues with other streaming services I could entertain received power issue. But for the cams to ALWAYS succeed in getting the first second or so of video then stalling…that is too consistent to be something as dynamic as receiver sensitivity or signal strength (earlier today I was out doors very near a Verizon tower - 4 bars, but stalled video.

Anyway, the protocols should anticipate dropped packets and quietly handle them - but this does not - it gets to the last frame in the stream about 1-2 seconds in and freezes. No buffering, stuttering, pixellation, retry - nothing - just sits there and shows the final frame…

I am guessing the base unit has a cellular router in it. If so then it is susceptible to bad signal. Thinking I’ll move it to where I get strong signal and see what happens…who knows - the camera system may be fine and my cell service may be fine…we’ll see.

Can you send me a life sized robotic dog that looks like this please. I miss her :cry: I hope you have good luck or find another solution.

what 2

1 Like

How is your WCO base connected, is it Wireless or Wired?

Asking, because I had a similar issue with my V3’s and V2’s and it turned out to be my router. My WCO, which is connected via Ethernet had no issues.

Further research revealed the issue could be related to Trend Micro Security settings on the router. Not sure you have this turned on or not, but if you do, try turning it off, restart your router and then see if you can connect to the camera.

I would do anything to get a better signal than what I have for my home cellular router, my average signal is -108 dBm and even with that poor of a signal I can watch my Wyze cams remotely as long as my cellphone has a good connection where it is.

I live 7 miles as the crow flies to the cell tower I am connecting to through a dense forest with trees up to and over 100 feet tall.

Even though the home cellular data connection is poor to very poor that all 24 Wyze cams are connected to I can still stream via cellular when I am in a good signal area away from home on my smartphone. But if the smartphone has a weak signal I will get stuttering and miss frames as I can see the seconds in the clock freeze then jump to next updated frame. Streaming while on cell data really depends on the quality of the connection while on cell.

Below is my Home Cellular router that supplies WiFi to the cameras signal quality

  • sure - on its way! Sorry to hear of your loss. We would be devastated if we lost this one. Just lost a wonderful cat (and I don’t like cats) of 13 years last month and daughter called this morning saying her beloved kitty got hit by a car last night. Weird year!

    Her name is Charlie!
1 Like

I found a way to get it functioning…had to back resolution down to 360p - now getting realtime feed on all cams.
All I need is eyes on the property - not making a movie for Pixar - so 360p will do.

Thanks all for lending ears…

If you view a grid of cameras in group mode, those are all transmitted in 360p mode until you drill down into one of them. If that works, then you should be able to look at all your cams by paging thru them in group mode.

Still something else is going on, but until you trip over it, that should get you by. :slight_smile:

Two of my WCO are on HD, two are on SD. The furthest cam is only about 45 feet away, and they all have a great signal. My V3 is about 15 feet away from the router so that is not an issue either. Maybe the signal between the base and cams is an issue? You can check each cam under device info. in the app and it will show the signal 1-3 bars. Just a thought. Nice doggie !

This sounds very similar to my problem. My V1 camera works perfectly on cell network (always has) but my outdoor camera will ONLY stream over WiFi. Going to cell sees the live video start up for a few seconds and then go to 0kb/s and never try again. Happens 100% of the time. 9bhave GREAT Verizon LTE service here with over 80MB/down and 30/mb UP.
And like I said, my V1 works perfectly on cell, no matter where I am in the country, but the outdoor camera has NEVER worked well on cell…