Outdoor Cam not showing live video after recent wyze app update 3/18/22

After recent Wyze app update on 3/17 on my iphone the 3 outdoor cameras get stuck on 3 of 3 connecting to live feed. they are still recording motion and on the base unit. Signals are good and all. Still show in app but won’t display live feed anymore rebooted base station, cameras, router etc etc. must be a app issue?

1 Like

Do you have your cameras in groups on the app? I had the same issue after the app update, and tried all the same things you did. I power cycled the hubs, cameras, and Wi-Fi router and access points. Video would not show, just kept getting the getting video 3/3 animation. Also, no motion notifications would trigger.
Ended up removing the cameras from the groups and that seemed to work for whatever reason.
Also, a weird thing happened twice. I tried to pull up video from my side gate, but was displaying the video from my driveway camera.

1 Like

I have the same problem and i think its a bug in the app

I spent quite a while with support on this. Sent them logs and screen shots. I asked to be keep in the loop while the software team looks at what is going on with the app and the group function.

I did confirm that my other cameras did not show the same problem when added to a group. Only the outdoor cameras fail to live stream in a group and they still perform well when they are not in the group.

the cameras still work to detect motion so they are still connected but the app cannot show the live views

I had the same issue live feed on one camera was flipping between another outdoor camera. Same issue.

Tried to remove from group and readd and no dice.

Same for me as well, have 4 cameras and they wont live stream. Have also seen where I go into a specific camera and then come back out and its livestreaming but in the wrong spot.

I removed the cameras from the device group, and then deleted the device group itself. From the initial page all of my cameras would live stream again. I then tried creating a new device group and adding the outdoor cameras. Exact some issue returned.

For now I am just leaving them out of a group until I see a new update. My internal cameras have no issues streaming during all of this, still in their original device group.

1 Like

That worked move 2 outdoor cameras out of the camera group and they stream live fine. Left 1 cam in group and it works fine just can’t add back as they won’t stream in the group till fix. Thanks



I had exactly the same problem. Thanks for the workaround!

Damnit, same issue here. I spent so much time troubleshooting and resetting everything. I can only get one outdoor cam to work at a time. When I add a second one then I can’t stream it and in the group it flickers back and for the between cameras as if the base is confused and doesn’t know which is which. Weird is the alerts work and I can see a still of the last alert in the group view. So frustrating.

Add me to the list of users having issues displaying live video from my WCOs. Still receiving alerts with video but can’t stream live video.

Since I updated firmware to a couple of weeks ago, my one and only Wyze Cam Outdoor is also getting stuck sometimes in “Getting video data… 3/3” on live view for a long time and retries 3 times and shows fail message. I am on the latest Android app version.

I have been using Cam Plus Lite the whole time for the last 5 months and yesterday I moved into Cam Plus. I have added my Cam Outdoor into the plan and it works sometimes. Sometimes the issue above will randomly happen and will take many tries until it successfully connects. If my phone screen rotates while in live view, it will show “Getting video data… 3/3” again and half the time it works after 30 seconds, and half the time it will just fail.

Also it will usually not charge even if directly plugged into the base station. I used to charge with a Samsung Adaptive charger plus the USB that came with it, and it would charge for 2 hours all the time. After the update (before even getting Cam Plus), it will just STOP charging like around 35% while off. While on and charging, the battery percentage won’t go up. Before updating to, it was very reliable, now it’s mostly useless.

1 Like

Exactly the same problem

Same problem here :frowning:

I’m having a similar problem with a single camera. I’ve tried powering the whole system off and still getting “connection failed” and no event recording. My next step is to delete the app and reinstall…has anyone tried that yet?

I did the application/delete reinstall with no luck. I even installed the beta version on iOS through Testflight - same problem.

Yeah I’m having identical problems to those listed after this most recent firmware update. No fix works for me at this point.

Same problem/problems. Followed the suggestion to take cameras out of the ‘group’ and now they are working fine. Thanks for the help. Hope they issue a new update to resolve the problem.

1 Like

I also have the same issue with my WCOs. I’m getting motion alerts, but cannot stream live video. Stops at 3/3. I havne’t had a chance to troubleshoot mine yet. Was going to do so this week, but looks like it may be a bigger issue.

Try the workaround I mentioned above. It worked for me.

1 Like

Its because now they are charging to record live videos ,so they force you to pay otherwise its just a photo ,will no longer be using wyze