Outdoor Camera/App Response Time

My wyze camera outdoor works fine but my only thing is, the playback time is delayed by about 30 seconds. Not only that but I don’t get a motion detection notification until like 5 minutes later. Sometimes I get no notification. Is this how everyone’s is? If someone’s on my porch I don’t think a 5.5 minute delay is going to do me much good.

1 Like

Are you using cam plus? My cameras are not currently on cam plus, I get notifications within 5-10 seconds. All 4 cams have a strong wi-fi signal.

1 Like

I don’t have serious delays, never have. It might take 20 seconds, but the clip has to be recorded and sent to the cloud first. A slow or malfunctioning network could affect that to some degree.

As for your 30-second delay, if you are on Android is Hardware Decoding enabled under Account tab > App Settings? I presume that could be affected to some degree by a slow network too, but both would require a pretty slow network.

What is the mgr/model of your router? Do other phones or tablets see the 30-second delay? If you are comparing displayed times, are both the camera and the phone or tablet synchronized together (Camera Settings > Advanced Settings > Sync Time)?

1 Like

I have to agree. The delay over here is often quite lengthy, and sometimes I don’t get notification (like of myself taking out the garbage) until as long as 20 minutes later.

20 min.?? What are you using Al Gore’s dial up internet ?

@rennocgem @mayermusician

What Device are you using and the Version of the OS. In addition what is your App Version and Firmware Version of the Cameras?

NOTE: Not saying you have this issue, just wanted to provide some history with Android Devices. Android has a serious issue with delayed notifications do to Doze mode. This has been discussed all over the forum and internet. Wyze has corrected this in the latest releases of the App, not sure which version though. I still get delayed Email notifications from GMail because of this.

If you run the ADB command to diable Doze mode you will definitely see faster responses on all apps which are affected by this.

With that said, you should make sure your settings are correct to pass on the notifications. In addition, you can turn on the “Running in the background” setting in the Wyze App under Account / App Setting.

Then, assuming you have an Android Device, these are the settings I set on my phone:

  • Long Press the app and go to App Info then
  • Tap Notifications
  • Tap Wyze Messages
    • May Rung or Virbrate based on phone settings is selected
    • Pop On Screen is on
    • Vibration is on
    • Lock Screen is set to Show all Notification Content
    • Show Notification Dot is on
    • Override Do Not Disturb is on
  • Based on what I do, I have all permission set, may not be beeded in your case
  • Mobile data and WiFi
    • Turn on Unrestructed Data Growth
  • Battery should be Not Optimized (Impacts Notification)
    • Tap on Battery
    • Change the Drop Down from Not Optimized to All Apps
    • Find Wyze in the list and tap on it
    • Select Don’t optimize
    • Select Done
  • Close all apps down
  • Got To Settings on your phone
  • Search for Special App Access
  • Tap it in the search results
  • then select Notification Access
    • Select each Wyze App found in the list
    • Toggle to Allow Notification Access for each of the Found Wyze Apps.
  • Again, Close all apps and restart your phone

See if that helps with the notifications I get close to the results @Newshound indicated, a little longer but on par with it.

1 Like

I get around the same timings that you do, I occasionally will get notifications around the 30 second Marker. I also have an iOS device I test from and found that the notifications on it comes about 7 seconds before I get it on my Android Device. I posted a video of this in the past.

My V2’s which has WEBRTC notifies a lot faster than the V3’s. So can’t wait to get the WEBRTC for the V3’s and VDB to see how much it improves on those.

1 Like