Outdoor cam won't pair with base

I’ve been trying all day to set up my new outdoor cam. I got the base set up, but it won’t pair with my outdoor cam. I charged the cam for 5 hours and when I try to pair it with the base, the yellow light keeps flashing on the camera and it says, “Travel mode enabled.” I’ve tried starting from scratch and the same thing happens every time. Can anyone help?

See your other post. :slightly_smiling_face:

No one ever answers the Wyze line. I have held for over an hour with no response and my camera still won’t connect to my base. I keep trying, but it keeps saying Travel mode enabled, instead of pairing is in progress. I don’t even have the opportunity to see if the camera works or not.

That really stinks. I don’t know what has happened to Wyze support in the last few months. The forum is flooded with complaints.

Maybe @WyzeGwendolyn can help you to get in touch with someone.


If your WCO cam is announcing “Travel mode enabled”, your cam is in Travel Mode. Travel mode is enabled by pressing the sync button twice in quick succession. I’m not sure, but I think the cam remains in Travel Mode until you disable it. To disable Travel Mode, when you hear “Travel Mode enabled”, press the sync button once. I think it announces “Travel Mode disabled”. Toggle the power off, toggle it back on. Press the sync button once to pair.


Finally someone answered the phone today at Wyze. She couldn’t help me get the camera out of Travel Mode or help me get it to pair with the base. I’m going to return this camera and they’re sending me another one. Thanks for trying to help!


Sorry I got here late! I’m glad that you were able to get through to support so we can get a replacement for you. :slight_smile:

1 Like

Yes, thank you! My replacement arrived and I was able to get this one hooked up and it’s working! Great customer service! :heart_eyes:

1 Like