Outdoor Cam V2 SD Card 0.00 GB/0.00 GB

I have a new Cam Outdoor V2 and trying to get SD card to work. I have tried multiple cards (all 32GB) Here is what I see:
Camera MicroSD Card
0.00 GB/0.00 GB

I have checked to make sure there wasn’t any funky partitions set up etc and formatted in my PC with no luck. Any ideas?

Thanks in advace

Did you install the SD correctly?

Did you try to format the card in the cam?

You need to set the cam for Scheduled event recording to record to the SD in the cam. Directions in the link.

1 Like

Yes, Installed correctly, formatted in the app. It says it formatted successfully and ready to use. When I try to schedule an event recording it says “0MB available”

Since it appears that the card in your base station is working, try swapping cards between the cam and the base station to see if the problem follows the card or remains at the cam.


Sorry, I should have mentioned I tried that already. It stays with the camera.


1 Like

Sounds like you may have a bad SD card slot. I would contact Wyze Support seeking a warranty replacement.