Outdoor Cam Sharing issues

Running 2.12.30 app. I tried to share my Outdoor Cam by entering an email in the share screen. After the other person accepted it displayed both as “Accepted” and “Pending”. I could not delete the share - clicking “Cancel Share” did nothing. I then added that same email address a second time (which probably shouldn’t be allowed). Again, the other person accepted and eventually it went to an “Accepted” state but now I see 2 shares - one that is Accepted and one that says “Waiting to accept” in the share list but shows “Accepted” in the details page for that share. If I delete the “Waiting to accept” one then sharing is stopped for the Accepted one. There is no way to get back to no shares at all to clean this up.

We are also having sharing issues, installed and charged everything for Outdoor Cam. The product is working however the share portion is “Pending”

Make sure there is not a typo in the shared email address and confirm there was acceptance by the user at that email address. Just a wild guess


Thanks for the feedback, email was correct and was accepted. It shows “pending”.


In my case, when I added the same email a second time it did go through and the camera was shared correctly but I was left with two instances of the same email in the sharing list - one accepted and working and one pending and no way to clean that up.


The second attempt worked.

My only thought on this is that I sent the share PRIOR to my wife downloading the app.


1 Like

I started with an Outdoor Cam starter kit which seems to have allowed me to successfully share access to an email recipient address as the status shows the accepted date. Just added 3 more Outdoor Cams and configured them similarly including latest firmware, etc. But when I create a share to the same email as my original camera, an email notification hasn’t yet been received for any of the 3 new cameras, and status continuous to show pending. I checked spam and junk mail for the recipient and nothing ended up there. Why would the share notifications not being sent or received?

Come to think of it, I haven’t been getting any event notifications at the shared email addresses. So almost appears like something isn’t working right.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.