Outdoor Cam Detection Settings broken

If i got into detection settings today, I have lost ability to change detection settings, staty stuck at 1 when I go back in even if I change it. Also ability to setup detection zone is gone. And under detection settings, instead of a view of camera, it is just a blue /black screen.


I guess you updated the iOS app today or yesterday. Seems it has issues. I did not update, I know better :grin:

1 Like

Thanks for the link, yes definitely software issue.

I’m having the same issues

I am having the same issue. Also, no recordings in spite of having Cam Plus. 0 sec.


I have exact same issue.
Any updates or fixes?

i have the same problem

Same issue. Stumped support and had to submit a diagnostic log.

Same issue. This issue started when I updated the firmware for the base station. What is Wyze doing about this? Can we roll back to the firmware version that actually worked?

Actually it happened when the iOS app was updated on or after 11 May 2022.

I didn’t update my IOS but did update the firmware for the base station and am having the problem so Are you referring to an update on the Wyze app and that is the issue?

My iOS updated 5/12/2022 and the issue started then. I updated the firmware 5/15/2022 and nothing has changed. If you read the post in the link above it was a reported issue 5/11/22 when the app updated. Maybe related to both? but I don’t think so.

I appreciate the clarification. Hopefully whatever the issue Wyze fixes it soon so we can have more control over our cameras again.

I think I found a temporary fix for my outdoor cam. I downloaded the Wyze app onto an old android phone that was no longer being used. My app settings were there, as was PIR detection. I finally was detected by the camera while walking past, and got a video recorded! (I had also deleted the device from the app and went through the setup process again but this did not fix it.)

In both cases, with the V3 and the Outdoor Cam, changing the settings in android works so long as I do not then open the settings in the IOS app, which puts the cameras back in the defective settings.

(post deleted by author)

same issue here. Found out about it yesterday when my outdoor cameras stopped detecting motion. Spent 2 hours on the phone and chat with support who wasted my time telling me to re-install the app, reset the cameras from scratch, and whatnot before they “found out” there is an issue with the latest app update.
Told me to submit the app log and check the app periodically for updates.
Geeezzzz Wyze, you can do better :rage:


I have same problem with outdoor cam keeps going to 0 and not picking up motions…Today I will have to take it down and replace it with outdoor v3
and run cord into house…Is going to be alot of work… I been waitng for this
problem to be solved

1 Like

Did you update your Wyze iOS app that was released 5/18/22?

This was solved for me with update this week on iOS.

1 Like