Cam v3 detection zone

Trying to set a detection zone. I selected the camera and made sure Detects motion in Event Recording is turned on. Then I selected Detection Settings and turned it On. It’s now been “loading” for over 20 minutes. And this is the 2nd time I have tried, after restarting the camera. Searched the Forum. Couldn’t find anything to help.

What version app and which version of firmware do you have. App should 2.29.2 (a3) for the iOS and firmware is Have you tried clearing the cache in the app? On the app>account on the bottom right>app settings>clear.
Do all the other settings work on the app?


Have 2.29.2 and Other settings, at least those I’ve tried, work, except that vehicles still seem to trigger events even though I have Vehicles turned off (but may have been moving shadows on a wall). Clearing the cache did the trick!! Loaded immediately! Thank you.

I have the same problem.

I also have the same problem. Clearing the cache didn’t fix anything.

Same here

You and everybody else that had their WYZE app updated, it is one of many know issues>

1 Like