Outdoor Cam authentication failed, key expired

It has been a week that this outdoor cam is worthless…
Constant authentication failed key expired, error code 10003
I’ve turned off and on dozens of times short off hours off
Nothing NO help from support, over a week…
no way to ‘reset’…
what to do

1 Like

@ReDave Welcome! Have you talked with live support about this issue?

Wyze Support:

Wyze Customer Support (206) 339-9646 Available Monday - Friday 5 am - 6 pm PT and Saturday 8 am - 4 pm PT

@WyzeDongsheng Any further suggestion?

1 Like

it seems impossible to get that phone number, thanks trying now

1 Like

on megga hold now

I had this issue once during beta testing, I was able to re-run setup like i was adding it as new, then all was good. The quick version is pressing the setup button on both the basestation & cam, and it should be added automatically to the app


Hi @ReDave sorry about the problem. Are you getting error code 10003 when you try to do livestream? Could you send in an app log and let me know the log ID? We’ll look into it.


OK FIXED! [I dont think this is me…] It was not clear to remove the cam, and reset up. Only talk about no way to hard reset the cam…
I removed the camera from the app, and then added it again, like a new cam… it worked.
thank whoever i talked to on the phone [very bad hold music for 45 min. :-/ ]

1 Like

I just had this happen too on one of my two cameras, and then in the process of trying to fix it (rebooting the hub) the second camera started with the same issue even though it was working when I started. I was able to get it going again with the delete and add process, but when I did that with the other one (the one which first acted up) I had to have it plugged in and once reestablished it said critical battery level. I had just checked the levels yesterday and both cameras were around 70%.

I’d previously had the battery go bad on a unit and they replace it, but I don’t know if this is the replacement unit or one of my two original cameras. But it looks like I might be needing another replacement due to battery. We’ll see what happens after I charge it.

1 Like

That worked for me too.

  1. Go into the app and remove the camera
  2. Press the Sync button on the bottom of the camera
  3. Add the camera back in the App
  4. Done.

I had the same issue. I have removed the cameras from the app and paird again. But the remedy worked only for 3 days, and the key expiration issue happened again.

Here is the environment information.

  • I have two base stations for total 5 cameras, but this issue kept happening to ALL CAMERAS paired to a SPECIFIC base station.
  • The radio signal strength was 2 bars and 1 bar, respectively for the two failed cameras.
  • The base station is responding well.
  • The battery level of the two cameras were always above 90% when it started to fail to authenticate.

Is there any other solution than re-pairing the cameras?

1 Like

I have had it with WYZE some security. I have 5 WYZE cameras. The only camera that works is the WYZE indoor camera and the alcamera is outside!

First, the V3 and outdoor cameras go offline periodically with an authorization error.

It is tedious to reboot the cameras over and over.

If the cameras fail at night then what good are they?

I have two Blink cameras that have not given me any problems.

I will be recommending Blink to friends, famiky and co-workers. I will copy this text and place on Amazon reviews to keep people safe as WYZE cameras are a joke.

Additionally, WYZE customer service is non-existent. What kind of company neglects it’s customers especially regarding security?


Exactly!! I am SO DONE with Wyze! I have three outdoor cams that I’ve set up to solar chargers and I’m fed up with repeatedly climbing up to unplug all three of them (no easy task) and then going through the whole process of re-establishing the connection for each. Unbelievable!

1 Like

I got a new IPhone a week ago and all my apps were transferred over. When I went to use the Wyze app it would not work with the Authenticator app. The App would produce a code but the code was not valid for the Wyze app.
I setup a new account and began pairing the indoor cameras with the new email account. However when I went I install the outdoor cameras it said I needed to do the base station first. When I tried that it gave me a message that I needed to contact the owner of the devise. After spending hours working on the issue I read that if the Authenticator stops working with the Wyze App there is no way to fix it. It said the outdoor cameras and base station were designed to shut down and cannot be reset. I ended up having to buy two new outdoor cameras costing me about $150, that stinks!!! I just read that deleting the old cameras and reinstalling them works but they does not seem to have anything to do with the Authenticator issue. I do not advise anyone to turn on the two factor authentication if you have outdoor cameras. If you get a new phone it won’t work with the Apps brought over.

I am having this same issue. I have had nothing but problems with these cameras and customer support is awful. It seems they are reading off a script but have no knowledge so if you don’t fit the script you are out of luck. And constantly resetting the cameras means constantly bringing them inside and having to remount. This is not a reasonable solution.

Same! I am off grid and getting to those cameras to bring them in and then set them up and remount them is no small feat. And customer service is unbelieveably bad.

I tried everything possible to redo the setup with the authentication app to no avail. With the exception of my 2 outdoor cameras my 3 indoor ones were all version 1 which they have stopped supporting. I ended up having to buy 3 new version 3 cameras. I will only use the txt message for the 2 factor method and will never use the Authenticator method again.

So 2 years later and this issue (Camera “key expired”) is

a) still unresolved,
b) support seemingly have never heard of issue, and
c) support is still very bad.

2 attempts to chat about the problem ended in disconnects both times mid conversation

Decided to call, and it was even worse than expected. I either got a trainee, or someone off-shored. Had to ask to repeat himself over & over again because not understandable. Very good at “apologizing” but useless re help. Every step, “let me see about that” several minute wait, and then hopeless advice like “try turning the base off and back on” – believe me, if I’m calling it’s because I’ve tried all the easy stuff

So I guess resetting all the cams are STILL the only way to go. This seems like a software or product DEFECT.

No more WYZE products. No more recommending WYZE products.

Maybe eventually they’ll get the message, but not hopeful…


I have the same problem they had me Remove the app and reinstall it.But i’m out of town so there’s no way to reset the camera these are junk