One cam spotted the coyotes, one did not

I have two v3 cams at my front door. They overlap some, but one points kinda left and the other kinda right. One of them alerted me to three coyotes this morning, five separate “Pet” alerts over the course of about half an hour. The other cam never said nothin’, even though it recorded at least as good a view of the creatures as the one that was awake and on the job.

What would cause this? As far as I can tell I have them configured identically for recording and notifications.

Hello @BubbaATL

Did you get the same “Pet” Events in your event list on the camera that did not notify you?

Did the camera capture the full body of the critters?

Could be if the whole silhouette was not captured allowing the AI to identify the 4 legged animal and you do not have All Motion notifications turned on then the secondary Cam would not have alerted, but only guessing.

We could look a little deeper if you would like to post the notification settings side by side.

No. I only know it saw them because I tracked them down on the Playback.

Yes, I thought the two views and sets of images were very comparable, that’s why I was so surprised that one alerted and the other did not.

Can I post a screenshot here? Never mind … just saw the “Drag or paste images” instruction. Stand by. And thanks!

You sure can. Use the upload utility on the menu bar. It looks like this

This is a screengrab from the camera that barked.

And here’s one from the camera that did not bark.

Here are the settings for the left, barking cam:

And here are the settings for the right, non-barking cam. If there’s a difference I can’t discern it (but my wife will tell you I am incapable of finding the mayonnaise in the refrigerator).

I have trouble with this too - it can be an elusive prey at times… :unamused:

How do your “Detection Settings” compare on the two cams? Motion sensitivity and Detection Zones specifically?


That might be it! They both had pretty narrow detection zones set - should have picked them up still, BUT the non-alerting cam also had sensitivity set very low while the alerting one had it set high. Why, I dunno.

Now that I can have them record and notify on only AI events, I can probably delete the detection zone entirely and put both sensitivities back to 50. Thanks!