OG Telephoto cam won’t stay online

I have an OG telephoto cam that was installed 4/2023. After the last firmware update to 1.0.71 the cam now will not stay online. If I open the app the thumbnail states the cam is offline. If I tap the thumbnail it’s a crap shoot if the camera will actually connect and give a live feed or say that it failed to connect. The app will state the cam is offline but I can walk outside and see the status light lit up so clearly it’s getting power. When it randomly is connected it will not record to the SD card or trigger any recording events. I have tried unplugging for 10+ minutes to even days, removing the SD card and deleting the camera from the app which the camera then states it’s been reset to factory settings then adding it back to the app. My app is up to date. No new firmware updates. this has been going on for a couple of weeks. I submitted a log and have yet to hear back from Wyze. It is powered by a Wyze power cord and power block. I tried to do a chat and was kicked out of the queue. I don’t have time to sit in the phone on hold and then trouble shoot a bunch of things to try and resolve it. I did that once and ended up calling it a loss and chucked the cam and replaced it.

I’m having the same exact issue. Pissing me off. No response from support.

I ended up doing a chat on the website for help, told them my issue, sent them the 2 log numbers I had from submitting logs. They were able to get it sent over to the “ engineering team” within 3 days I had an email asking for MAC address and serial numbers in the affected cams and asked for proof of purchase and then they processed a warranty claim and sent me new cams to replace the affected ones. I have refused to update firmware on the ones sent to me as replacements.