OFFLINE is all I get since day one!

Since the day I got the V3 I have had nothing but problems! The camera is in my small business. The camera is high on one wall and the router is on the other side of that wall. We have the 2.4/2.5 internet (I can’t remember, but I know it’s the one required) and 5. I set it up on the app on my iPhone w the required internet connection. As soon as I leave my office, my app says “OFFLINE”, EVERYTIME. Unplugging and plugging it back in does not put it back online! I have to get a ladder and set it up like a new camera each time! It’s EXTREMELY annoying and I’m paying for a service I’m not getting to use! I’ve been looking at other cameras all morning bc this is RIDICULOUS!

1 Like

Reolink can work well for replacement of Wyze, as each of my Wyze cams dies off they’re replaced with Reolink cameras.

Zero issues from day one with Reolink

1 Like

It does look like you’ve set up the V3 using your phone’s hotspot.

1 Like

You need to have office IT deal with it. Continually resetting is futile.

It’s weird that it goes offline when you leave the office. Since the camera can’t really tell when you leave the office, it indicates something else. Are you certain the router isn’t also getting shut off when you leave the office?

Are you by chance using Comcast Xfinity for your internet?
I’m just curious if there is something that simply prevents the camera from connecting to the phone when it’s not on the same network.

2 Likes

Hi MarlaJean and welcome to the Wyze Community forum!

When you go to set up the camera on the office 2.4 GHz WiFi:
First shut off ‘Mobile Network’ on your iPhone.
Connect your iPhone to the internet via your office’s 2.4GHz WiFi.
Go through the camera set up procedure. When you are happy its working,test it.

Shut of the all WiFi connection on your iPhone & Enable your iPhone’s 'Mobile Network".
You should be able to connect as if you had left the office. If not tell us what happened.

Sometime there may be problem with the ‘private network address’ on iPhone. This may impact WiFi setup but I’m no expert. Use a private network address on iPhone - Apple Support

Hope this helps. ;^)