3/4 Cameras Offline Suddenly

We have 3 cameras that suddenly went offline in the app and we cannot get them to reconnect and resetting them and trying to add the device again does not work. 1 Wyze cam v2, 2 Wyze cam pan v2. Our Wyze doorbell works just fine and I have confirmed it’s not an internet issue.

I just checked, all of my about 40 cameras that are expected to be on-line are working, so does not appear to be a Wyze server outage. Or if there was earlier, it is corrected.

Looks like there likely wasn’t a wide spread Wyze outage. I checked mine and the router history and downdetector (no significant reports). Could be something else though.

In this case, I would recommend restarting your router/modem (unplug and plug it back in if you don’t know how to restart it in another way), then restart the 3 cameras that went out. This will clear out any potential memory leak involved in the router/modem and force the router and cameras to establish a fresh connection.

Weird memory leaks are fairly common in cheaper routers, including those that come from your internet provider. Restarting the device helps it to refresh and work well again. Some people even make their routers and other devices do this every night while they sleep.

Edit: It looks like a few other people are reporting something similar, so maybe there was something in the backend that affected some people. I would still try restarting them and see if that resolves it.

I had one v3 go off line yesterday. Pulling the v3 power cable for 30 seconds brought it back on line and it is still working well.

I had all 3 v3 go offline around 12:30pm CST yesterday. My v3 Pan stayed visible, but even it stopped recording to the cloud. I spent over an hour today with chat support who asked me to attempt a camera reset, then intentionally disconnected 3min after their reset request. lol! How long do they anticipate that it takes to complete that process? Anyway, I still have 4 cams offline and a growing frustration. Customer since 2021.

1 Like

Had the same issue with all of my v3 cameras and the sprinkler controller too. It started yesterday. I know it’s not my wifi network because all other non-Wyze devices are still connected to it and are working. Tried to factory reset one of my cameras in an attempt to reconnect it but the red status light never comes on.

1 Like

Yeah, called them and for over an hour went through their steps. Nothing fixed it. They submitted a ticket to their tech support team. Now today, the rest of our Wyze devices have gone offline. I have switched routers and done numerous tests. Everything else in our household works perfectly, our internet is strong and completely reset. But now that none of our Wyze devices will connect I know our router or internet is NOT the issue.

Support emailed me and said they are closing our ticket as they don’t know what’s going on. No attempt to help troubleshoot or solve, just closed our ticket. I replied and am waiting to hear how they respond, and from there I am hoping we get more help, or we are likely done with Wyze devices. Which would be sad considering I’ve been a loyal customer since the beginning.

Yeah we tried resetting them all, but to no avail. We have tried both the router the ISP gave us and our $300+ router, but tests all show strong internet and all other devices work perfectly. It’s just the Wyze devices not connecting. Today we had two more Wyze devices go offline, so now our doorbell and thermostat are now offline as well.

1 Like

[quote=“ellisfam41313, post:1, topic:300001, full:true”]
We have 3 cameras that suddenly went offline in the app and we cannot get them to reconnect and resetting them and trying to add the device again does not work. 1 Wyze cam v2, 2 Wyze cam pan v2. Our Wyze doorbell works just fine and I have confirmed it’s not an internet issue.
Don’t worry, try this.

Restart Cameras Unplug them for 30 seconds, then plug back in.
Check Status Light Solid blue = good, other colors follow Wyze guide.
Reboot Router Give your network a refresh.
Update App & Cameras New updates might fix the problem.

1 Like

I have tried all of this already, several times and none of this fixes issue. This is what support took me through multiple times and what I had done before I called support.

I’ve been experiencing the same issues! We use a couple cams as monitors in our little’s rooms (older versions- cam pan and pan 2). And we have the thermostat. Three days ago I put my kids down for their naps, pulled up the app to have “monitors” running while I worked, everything was operating as usual. Then suddenly everything went offline. Cameras, thermostat. All offline simultaneously. We have tried everything on our end to remedy the situation (resetting all Wyze devices, resetting phone, resetting router etc). Nothing has worked on our end. When I reached out to support they just had me do the same things we had already done.

I wish I had a solution to offer, but I’m here to commiserate and hope to be in the loop if anyone else DOES have a solution. :joy:

2 Likes

At least your message lets me know I’m not crazy :joy:. Hopefully we can get this all figured out. Our doorbell is working again, but everything else is still offline.

Exactly!! I felt like I was crazy, so it’s helpful to know we’re not alone!!

That’s good to know that something came back online without you needing to actively do anything. I’ll keep my fingers crossed that things slowly start working again, lol.

I don’t understand how Wyze can release crappy app + products and let us, the consumers, stranded. It’s been ongoing for years now, I’m so fed up with the bugs in the app and the devices randomly going offline. Right now my 2 cams off. They are very lucky I’m against e-waste otherwise I’d have already thrown them out.

Please provide concrete solutions!! It’s not a WiFi issue, my router is working perfectly and even the cam close to the router isn’t reconnecting. Meanwhile plug and bulb are working.
It’s a problem with your servers or something but you will never admit it.

1 Like

It’s not on us. It’s got to be something on their end affecting a particular server or batch of cameras. It’s definitely getting beyond the scope of annoying.

Yeah, support finally admitted they have an issue and it looks like for me they fixed the problem because all of my devices have come back online now.

They did give me troubleshooting steps to flash firmware but luckily I didn’t have to go through that before they fixed it.

Here it is in case any of you need it:

“I want to assure you that your report is valuable to us, and we have already received similar reports from other customers. Rest assured, we’ve escalated this matter to our Engineering team for further investigation.

In the meantime, I’d like to suggest a troubleshooting step that may help improve the connectivity of your Wyze Cam v2: flashing the firmware. Here’s how you can do it:

Flash Firmware for Wyze Cam v2 & Wyze Cam Pan

1	Wyze Cam v2 and Pan firmware files can be found on the Release Notes (https://support.wyzecam.com/hc/en-us/articles/360024852172) page.
2	Download a specific version of firmware, For Windows 10: Right-click on the folder and select extract all. For Mac: Just drag and drop the folder, put it on the root directory of your microSD card. For both Mac and Windows, rename the file to demo.bin.
3	Power off your camera and insert your microSD card.
4	Hold the setup button, plug in your USB cable, keep holding the setup button for 3-6 seconds until the light is solid blue, then release the button.
•	Note: The "Solid Blue" in this case is not the same as the one normally seen on the camera. Instead, both the blue and yellow LEDs will be on at once, making it appear to be a lighter blue.
5	Wait for 3-4 minutes. The camera will reboot and change light status during this time.
6	Once this is done, your camera should be functioning with the original setup. No need to re-setup your camera!

Once you’ve flashed the firmware, please monitor your camera’s connectivity and let us know if you notice any improvements or if the issue persists.

If you have any questions or need further assistance, don’t hesitate to reach out to us.

Thanks for being part of Wyze!”