Official word from Wyze on v1 not working any more?

FW is still downloadable from Wyze if you would like to try downgrading to that version to see if it works for you.

Follow the link below, click on Wyze Cam v1 Firmware then click on and it will download.


Good morning Jason,

Earlier this summer I was active in this Forum, but had to leave the country sand have finally returned after being away for nearly 3 months.

Am in a position to re-try getting my V1’s back online but am a little confused.

I have seen recommendations to try Firmware, which I can download and also, whose “Page Cannot Be Found” as of this morning.

Can you help me understand which is which and why I can’t download

Many thanks.

As with everything wyze does the posted link to does not work!

Since you haven’t posted about all the “great progress” wyze has been making on fixing the v1 problems. Am I to assume that you are acknowledging that after almost 6 months wyze has decided to just continue to ignore the v1 and no fix to the “blackhole” will ever be forthcoming.

1 Like

That is my bad for just assuming the link worked when I saw there was still a link to it, let me try to find out why that firmware was removed and if it is able to be reposted. They are still looking at issues that have arisen with some of them after getting them back online.


Never mind, my V1 with the following firmware will not connect any more.
Once a great camera, now just a useless paper weight.
Oh well live and learn.

As per my earlier post today…am REALLLY confused.

As I was gone out of country for the past few months, I followed this thread closely and was elated when I thought there had been a fix to apply when I returned.

Well today, I started all over trying to re-connect, only to find out is not available, so have spent last 2 hours trying to flash with, and can never seem to get it to flash firmware on any V1.

Using Wyze 32 GB card, (FIRMWARE_660_R.BIN) hold reset button while powering up, release button after 15 sec, goes to alternating yellow/blue lights, then only flashing blue light.

Keeps freezing on flashing blue light.

Is there anyway to confirm cam firmware has been updated since I can’t connect to it?

What am I doing wrong, or is everything I’ve been reading…simply BS?

Thx to all

1 Like is the firmware that was the fix for the connection issue, some have had other issues arising from that firmware. is the firmware with the connection issue I believe, I will need to verify that though to be sure.

WyzeJasonJ you have been the only helpful person in this whole v1 screw over by wyze, and I want to thank you for that. But let me ask if you had to sign away your integrity when wyze hired you and agree to toe the line (or should that be lie) that wyze cares, and is putting any effort into fixing this, or are they lying to you too. Because how long can you say a software company (and that’s all they are) can’t fix a software problem with a straight face.

1 Like

How very sad that Wyze bricked all of these cameras, Not the customers who were simply guilty of accepting a firmware update (which by the way didn’t say it would wreak your camera in the release notes).

Couple that with the fact Wyze removed all the previous firmwares from the public website so customers could try to downgrade in an attempt to save their cams from Wyze’s ineptitude. Add the two together and it reeks of intent.

This is shameful. Like others above, I have stopped recommending this brand and in fact advise against it. How embarrassing for this brand.

1 Like

Can anyone tell me how to determine the firmware on my V1 if I can’t connect it?

Keep trying to flash new firmware, but cannot tell if firmware flash is successful.

There must be some way to see the camera firmware version after flashing.

What am I missing?

Thanks for any guidance.

Only way i know is in the Wyze app clicking on the gear icon upper right of the camera in question, then on “Device info”.

Plugged in my V1 with firmware and it is up and running.
Can view live feed, and can detect motion and sends notifications now.
So this firmware seems to do the trick.
Also I have unplugged this camera with no ill effects, so now i can transfer it to a more needed location.


From the way things appear, if it doesn’t connect but you can see a request made through the router when you’re trying to setup…the firmware roll probably wasn’t successful. Without a monitor on the device or successful connection to the app, there’s no way to tell. Further up in this thread when I said “about fell out of my chair” it was because I’d tried no fewer than 6 times consecutively to apply the firmware. It only takes 1 success to bring it back thankfully. Good luck!

Thx for input, but sine I can’t connect camera, I have no way of looking at Device Info.

Furthermore, and most frustrating is that is not available, although WyzeJason said it was.

This is really frustrating.

Is there a way anyone could send me the Firmware file?

Jack, check your pm’s

1 Like

Looks like the old firmware is still available from wyze via above link but link on Release Notes & Firmware page has changed.

That said I’m still happy with how is working on my v1 with Cam Plus Lite notifications and Sensor Bridge. I still have additional v1s to update when time and access permits.

1 Like

Thank you!

Once you download the firmware do you have to rename it anything?
When I unzipped it the file name was “FIRMWARE_660R_F.bin”
Is that file name ok to keep and then download onto an micro SD card??
When someone is successful can you please post your findings.

Based on the wyze employee responses lately in this thread it appears the word has come down from wyze that this subject is to be ignored. It will not be fixed because there is no money to be made. Basically screw the users but (as always with wyze) dont say it, just make believe the problem doesn’t exist.

I think it is important to keep this thread alive so anyone who might consider entering the wyze eco system knows what awaits them. Think about a company that runs a contest to decide which software bugs to fix (then doesn’t fix them anyway), how bad is that.