Official word from Wyze on v1 not working any more?

Of course they fixed the cam plus, its behind a pay wall unlike the cam plus lite

1 Like

Of course they’ll fix anything that generates income, just common sense boys.
Do they care at all about us early adapters, probably not.

1 Like

Wyze had nothing to do with fixing that. It was an Amazon Web Services outage. Wyze just happened to be affected. Amazon fixed it.

3 Likes

But they did make an official announcement about it, something they have never done after they killed the v1.

2 Likes

…likely because the finger of blame couldn’t be pointed at them for the outage but they got to claim victory on restoration. Most companies do the same thing.

Edit: if I understand what you’re saying

1 Like

I had hoped wyze decision makers would be embarrassed by this thread. But apparently they have no shame and simply don’t care. The employees that have posted here and the forum volunteers understand and I believe they are embarrassed by how wyze has treated their original supporters.

I apologize to anyone I may have recommended wyze to, because if they haven’t screwed you yet, just wait they will.

1 Like

:sleepy::broken_heart:

Two of my V1’s that are still working with detection and notifications have this firmware
3.9.4.16.
Any way to get a download of this firmware and flash it to our inoperable V1’s?

My working V1 has FW 3.9.4.35, which is the latest. I also have 2 bricked V1’s from this FW upgrade.

FW 3.9.4.16 is still downloadable from Wyze if you would like to try downgrading to that version to see if it works for you.

Follow the link below, click on Wyze Cam v1 Firmware then click on 3.9.4.16 and it will download.

4 Likes

Good morning Jason,

Earlier this summer I was active in this Forum, but had to leave the country sand have finally returned after being away for nearly 3 months.

Am in a position to re-try getting my V1’s back online but am a little confused.

I have seen recommendations to try Firmware 3.9.4.35, which I can download and also 3.4.9.16, whose “Page Cannot Be Found” as of this morning.

Can you help me understand which is which and why I can’t download 3.9.4.16?

Many thanks.

As with everything wyze does the posted link to 3.9.4.16 does not work!

Since you haven’t posted about all the “great progress” wyze has been making on fixing the v1 problems. Am I to assume that you are acknowledging that after almost 6 months wyze has decided to just continue to ignore the v1 and no fix to the “blackhole” will ever be forthcoming.

1 Like

That is my bad for just assuming the link worked when I saw there was still a link to it, let me try to find out why that firmware was removed and if it is able to be reposted. They are still looking at issues that have arisen with some of them after getting them back online.

3 Likes

Never mind, my V1 with the following firmware 3.9.4.16 will not connect any more.
Once a great camera, now just a useless paper weight.
Oh well live and learn.

As per my earlier post today…am REALLLY confused.

As I was gone out of country for the past few months, I followed this thread closely and was elated when I thought there had been a fix to apply when I returned.

Well today, I started all over trying to re-connect, only to find out 3.9.4.16 is not available, so have spent last 2 hours trying to flash with 3.9.4.32, and can never seem to get it to flash firmware on any V1.

Using Wyze 32 GB card, (FIRMWARE_660_R.BIN) hold reset button while powering up, release button after 15 sec, goes to alternating yellow/blue lights, then only flashing blue light.

Keeps freezing on flashing blue light.

Is there anyway to confirm cam firmware has been updated since I can’t connect to it?

What am I doing wrong, or is everything I’ve been reading…simply BS?

Thx to all

1 Like

3.9.4.35 is the firmware that was the fix for the connection issue, some have had other issues arising from that firmware. 3.9.4.32 is the firmware with the connection issue I believe, I will need to verify that though to be sure.

WyzeJasonJ you have been the only helpful person in this whole v1 screw over by wyze, and I want to thank you for that. But let me ask if you had to sign away your integrity when wyze hired you and agree to toe the line (or should that be lie) that wyze cares, and is putting any effort into fixing this, or are they lying to you too. Because how long can you say a software company (and that’s all they are) can’t fix a software problem with a straight face.

1 Like

How very sad that Wyze bricked all of these cameras, Not the customers who were simply guilty of accepting a firmware update (which by the way didn’t say it would wreak your camera in the release notes).

Couple that with the fact Wyze removed all the previous firmwares from the public website so customers could try to downgrade in an attempt to save their cams from Wyze’s ineptitude. Add the two together and it reeks of intent.

This is shameful. Like others above, I have stopped recommending this brand and in fact advise against it. How embarrassing for this brand.

1 Like

Can anyone tell me how to determine the firmware on my V1 if I can’t connect it?

Keep trying to flash new firmware, but cannot tell if firmware flash is successful.

There must be some way to see the camera firmware version after flashing.

What am I missing?

Thanks for any guidance.

Only way i know is in the Wyze app clicking on the gear icon upper right of the camera in question, then on “Device info”.