Not responding to echo

Since the most rescent app update, my wyze v2 is not responding to echo through voice command. I do get live feed through wyze app, so I know camera is connected to Internet. I’ve also deleted and reinstalled camera in Amazon Echo app. Still no luck. Anyone having the same problem???


Hey Jason! Thanks for posting this!

Would you mind sending us an app log from the Account tab (select Help & Feedback > Report an issue), so we can get a bug submitted to the dev team? When you tap submit, you’ll be prompted to select an app to send it from. Make sure you select your email app (it will auto populate a draft email for you) and then just hit send.

I have heard from a few different people this week who had the same issue and I want to make sure it’s being investigated as soon as possible! Feel free to list my name for the agent and please include as much information about any troubleshooting you may have already tried. Oh and don’t forget to leave ‘send log file’ checked, please!

Thank you so much in advance! We appreciate you! :slight_smile:

1 Like


A bunch more reports here:

1 Like

I’m having the same issue. I just received my echo spot, and the wyze cameras work fine through the app, but alexa constantly responds “Hmmm… the camera isn’t responding”. If this is a firmware issue, is there a way to rollback the firmware to a previous version?


I am having the same issue with my Alexa show. It was working fine until 2 days ago now it just comes back and says camera not responding. Have tried everything, remove reinstall Wyze camera with no luck. It works fine with the phone app and my fire tv. Very annoyed by this

1 Like

Update: per Anjel’s request I submitted a, “report an issue.” If everyone experiencing this problem also submits, hopefully wyze will get the problem corrected quicker. Thanks for your responses!!!

Same problem here. Worked until a couple days ago. Now my echo show just says cameras not responding. I added and removed the cameras, the skill, rebooted everything etc a million times. Still no luck.

Same problem here. Camera works great on the app and it worked just fine with my Echo Show for a couple days. Now all I get is “the camera isn’t responding” when I ask my Echo to show either of the two WYZE cams I have. I’ve gone thru all the usual steps to correct the problem, but nothing works.

Same issues here, both with the Cam and Cam Pan and they used to work flawlessly. Do we have any confirmation from Wyze this is being looked at to fix?


Any update on this issue, @Anjel ? :slight_smile:

And it’s back on all my Fire’s after a couple weeks of not working on any of them.

Thanks to whoever did what they did! :slight_smile:

1 Like

Not anything specific that I know of but I’m glad to hear that some people are back up and running! :slight_smile:

If anyone is still having this issue, it would be super helpful to know if the ‘On’/‘Off’ feature for the Wyze cams is functioning from within the app (despite not being viewable on the Echo devices). Knowing this can provide us with a more specific direction for finding a fix.

Thanks in advance everyone! Keep the updates coming, please!

1 Like

So, it’s working sporadically at this point now. I will ask it to show the camera, it will say not responding. I ask again, same issue. I ask the third time, it will pop up, but then buffer a lot. I pull it up on the app, it comes up right away, no issues, no buffering, all features seem to be working perfectly. I did a reboot of the camera and the FireTV, same issues.

I’m more than happy to do some more specific testing if you want.

Same issue

1 Like

Not,working, and in,pissed

Hello @stephenboone2357, have you tried to remove the camera from your alexa account then re add it back?

Just got home and tried. Still same thing

Not working for me!!!

Yup same here. Same issue. Just says hmmm the camera is not responding. I’m using the skill in the echo and trying to display the camera feed on Fire Tv. Works fine with ring cameras. I tried requesting multiple times but no go. I noticed it the first day. Than I got couple more wyze cameras and no go on any of them. Are more app logs needed to get this working?

All my cameras are working fine with echo dot and fire TV