Not receiving notifications

I have 2 wyze cams setup. Help me to understand this. If I have Detects Motion turned on under Event Recording and Person under Notifications then I should get a notification only if a person is detected correct? What happens if lets say a bug keeps getting detected within the 5 min cool down does that mean I will not get notifications? Shouldn’t there be under Event Recording an option For Person? Can I turn off Detects Motion and just have Person on to eliminate the constant triggering? I tried that and it doesn’t work either.

I’m not getting any notifications for anything so I thought maybe that’s what’s going on. I have restarted everything. Deleted and reinstalled the app. Changed routers nothing seems to help.

Person detection analyzes (and requires) motion detection, AFAIK.
After the 5 minute cool down the next motion (bug) will trigger an Event.
I’ve one cam with a swinging spiderweb that detects motion all night, but I can filter to only get Person detection.

Do you get a notification from the person detection?

Not from the swinging spider web. But when I walked by I did.

Hello @jtb435,
Welcome to the community. If you haven’t already done so, for better understanding, please read through the notification tips on the support page. This page answers many questions about “Person/Motion” detection. I will provide the links for you below:

No notifications

How Motion Detection Works

Push Notifications

Thanks for the links. It appears that I’m not getting notifications at night for Person detection. There is motion detected in Events for a bug but if I stand or walk by the camera there are no events recorded and of course no notifications. Is this normal? It doesn’t appear to be since gemniii states that they are getting notifications under the conditions listed in the reply.

No, this isn’t the intended behavior of person detection. It should send notification if you walked in front of it.
Take a look at my settings and compare them to yours.
I’m on Android so it may have a slightly different look on iOS.

Yes those settings are on. It appears that what is happening is it’s staying in cool down pretty much all the time at night with the flying insects. I was looking at the recorded events and it has quite a few. I was able to do a test where the cool down time was over and it recorded the Person detection event and sent a notification.

So theres no way to just use the Person Detection to record an event and be sent a notification? That would eliminate the almost consistent cool down period triggered by bugs, ect.

This #wishlist topic may interest you. :slight_smile:

The only thing that reduces some of the event notifications is to turn off “All Other Motion” and leave the “Person” turned on. And at night turn off IR lights to keep the bugs from giving you unwanted alerts.