Not able to filter camera events

I have an active Cam Plus subscription for all of my cameras (cam v3), however in the events tab on the app I’m unable to filter by any smart detection (person, pet, etc.).

I’ve tried clearing the app cache, re-installing the app, removing and re-assigning the licenses to each camera, but nothing has worked.

App version (android):
Camera versions (v3):

Selecting “Person” at the top does nothing and using the filter button to select other smart detections does not allow me to select any.

1 Like

Appears to be a known bug, confirmed on this reddit post:


Also, being discussed on this forum too.


Same here! The purple Cam+ on the events page is gray. On the filters page, the options are available but cannot select. The tech support on chat keeps saying to update my app… On the play store there’s nothing to update to… I called the wizards, said to check the status page of any issues, there hasn’t been a post on wyze status since June… Engineering asked for screenshots, so I emailed them. Hopefully they fix soon, just wish they would of posted on their system status page and save me the time of chatting and calling in…

My app just updated tonight, and I was sure they would have this fixed by now.

WRONG! Of course Wyze cannot fix their bugs. This is so annoying.

1 Like

Same here! Updated, logged out, forced stopped, restarted phone, and yup, NOTHING has changed, no filters… I did notice if you goto the My Wyze website, all the features work…

Same here.

All was fine until an update several weeks ago. I waited for the next release on Play store, which was today, August 19th, and the problem is not yet fixed.

Wyze app is now at v2.44.5 (330), but the problem is still there. I cannot select ANY Cam Plus filters from the Filters page, and the “Person” button on the Events page cannot be selected. I’ve multiple cameras on an unlimited Cam Plus license good into 2024.

The fact that a previous update appears to have broken this aspect should make it easy enough to find and fix the problem. Yet here we still are.

You can find older versions of the App that did work on this link.

Yep. This problem still exists on Pixel 6 Pro, 6a, 7a, and Huawei Media pad.

I’d love to see a fix.

APKMirror might be a fine repository, however I don’t get the warm fuzzies when the app has to do with security cameras.

Considering Wyze broke the functionality of a previously operational prepaid Wyze service with an “update”, Wyze needs to get on the ball and fix the problem.

I don’t like to download APK files from the internet either. I use Amaze File Manager to backup and make my own APK file of Wyze Apps I got from the PlayStore. Amaze is free, open source, no data collected or shared with 3rd parties.

The last update from Wyze on this known issue:

1 Like

This is still not fixed on the latest Android app version from earlier this month (v2.45)

I’ve had to install 2.43 from APK and disable automatic updates.

1 Like

Same here with the new September update, my pixel and Samsung tablet still unable to use events with Cam+ :face_with_symbols_over_mouth:

How do I get version 2.43 from APK?

Go to the Wyze App Archive on APKMirror and download the no dpi Wyze App APK to your default Downloads folder. Uninstall the Wyze App, then side load the downloaded APK by clicking it in your file browser. You may need to give your device permission to install Application Packages from your Downloads folder.

1 Like