No sound audio in playback of v3 floodlights

My two floodlights with builtin v3 cams just updated to the new firmware and now the sound no longer works when viewing playback. View live stream sound works, view a recorded event sound works, record from live stream sound works. View playback no sound, click playback while viewing a recorded event goes to the timestamp on the SD card but no sound, record while viewing playback no sound. I have a standalone v3 cam indoor that updated to the but it works fine all video and audio is working in live and playback. I did double check to see if for some reason the “record sound” option got turned off but it was not. I tried turning off and on that option, resetting the cams through the app, resetting them but cutting off power and powering up again, reformatting the SD cards, even replaced the SD card in one of them (but figured it wasnt the SD card anyways because they both stopped working at the same time) and still no audio in the playback function. Again it is only affecting the floodlight v3 cams and not my standalone v3 cam. Only the playback from the SD cards has no audio, the recorded events they do still record audio and the live view has audio too. Just makes it annoying that i cannot playback any time before or after the 12 second events and have audio. Has anyone else had this problem and is there a solution to it? Trying to flash older firmware isnt really an option for me with the locations of the floodlights.

1 Like

On the view playback screen, just wanting to make sure that the “speaker” is enabled (turned the wyze teal color), and doesn’t have the X next to it? The view playback screen has its own speaker control of playing back audio, just like the live view does, and when watching events do.

1 Like

Yes the speaker icon is teal active, and did even cycle it off and on just to make sure but still no sound.

(post deleted by author)

Happening to me too. Called Wyze 5 times and no resolve. They inform me that the engineering team is “working on it.”

well at least i’m not alone with the problem, and hopefully that means others are having the same issue pushing wyze to get a fix for it then.

Thanks to daddude for describing the issue so well. I’m also having the very same problem with 2 new V3 floodlights. I have 8 other v3 and a few v2/CamPans that all do just fine as far as sound being recorded with clips to the cloud and to the SD card. I hope that Wyze will fix this issue soon for the Floodlight cams.

Having the exact same issue on my WYZE cam floodlights too.

Same thing here, v3 by itself is fine but the floodlight is the only one acting up. There’s also a horrible screeching sound whenever I am on the playback for floodlight. Hope wyze fixes this soon.

1 Like

So I have been calling and awaiting a fix for about a month now, and the service department never has anything meaningful to offer. I asked if they are willing to compensate for what is clearly a glaring security issue. Do you know what they offered? $5 gift card :man_facepalming: , What a remarkable joke of compensation to the entire community of supporters. This is the straw that breaks this camel’s back. I am going with an entirely different company and camera. If Wyze thinks this is how they repay their loyal customers who supported them through startup and growth, they haven’t learned a dang thing. If I were you, I would do the same and remind them that they exist because of their customer base, and without it, they would be NOTHING. SPREAD THE WORD… THEY DO NOT VALUE THEIR CUSTOMERS WHATSOEVER!

I am just seeing your post after I created a similar post about this issue. You are right this is only an issue with my FLOODLIGHT camv3s. So, you are saying the recent update created this problem. Hopefully, the techs will solve this concern soon.

Do you know how we can revert to the older firmware?

They seemed to have just given up on helping with this issue. If I were you, I would just go and get a different camera… save yourself the trouble on awaiting Wyze to care enough to do something about it!

1 Like

I’m pretty disappointed with the company lately, my v3 alone has been going offline more and more and the customer service seems awful. Might switch to another company since it seems like they don’t listen to their customers

Came here to note I have the same exact issue and have for months now. I have tried 3 different SD cards, different SD card formats (FAT32 and ExFAT), factory reset the V3, I even manually downgraded to version from FW Nothing seems to resolve the issue, I also gave up just hoping one day a new firmware comes out that addresses this.

It appears going all the way back to the May 2022 FW version for the V3 may resolve this issue. Others noted so here:

1 Like

I did the same thing and no resolution to this problem. So, does this mean we can no longer record audio of a video longer than 12 seconds with our floodlights?

Prove it. Display a before and after video of the issue resolved?

Haté to sound cynical BUT is this wyze way of saying they want all of us to sign up for cam plus or you will not have access to video/audio longer than 12 seconds.

Sorry to hear it didnt work for you. I manually downgraded to firmware version and now I have sound recoding on my SD Card. I lost some other newer features, but its worth it to have recorded audio in the meantime. I hope this issue is resolved in a newer firmware update.