No remote access suddenly

I am usually a pretty patient guy when it comes to technology glitches but even I have my limits… Wyze is testing those limits.


Today I’m told my internet upload (not download) is too slow - even though it’s worked for a year (and I only use 360). It streams Netflix but not Wyze! And I’m presented with out of ideas solutions to stall me like reinstalling the app etc. All of which I’ve done of course. Wyze will not survive ultimately I predict

Does Wyze ios app implented Brazan and Segments SDKs in last two versions?

I am afraid that at this point, I have to agree

WTH is that?

Customer analytics - they discuss it here

1 Like

You know, I mentioned that issue and commented that the cameras seem to communicate with some servers outside of my access… Don’t know what they record and send or even if they do that… Just weird stuff and I don’t like their association with China either.

1 Like

My last cameras were y-cam. Awfully techy to configure with port opening and forwarding and IP stuff but they just worked and streamed with no servers. I don’t buy into Sinophobia but don’t like relying on Wyze or Chinese intermediaries. Should have researched Wyze more before jumping on their seeming “bargain” deal.

1 Like

The part that weirded me out the most was that apps were tracking how long you spent on each screen within the app and what you did there. I understand websites and advertising, and don’t use FB, etc, because of it, but an app that you’ve already paid for by buying their hardware product?

Besides the obvious unsettling privacy concern, just how much faster and more stable would an app be without such a “feature” constantly reporting to the mothership?

Mine will be on Kijiji shortly. They haven’t responded to concerns and the whole server thing isn’t even understood by their support team

I have a lot of privacy related phobias, so this sounds like a strong recommendation to me. I know how to forward ports! :grinning:

buyers remorse… I am pretty sure there are many cases…

Hi, folks. Thank you for your patience over the holiday weekend. If anyone in here is experiencing this but has not given a log number to me, please consider doing so. I’ve been sending these over to the devs attached to the ticket I sent in and more data is helpful. We apologize for the difficulty and understand that it’s frustrating.

I reported a similar problem with Android app two weeks ago and was brushed off, with the usual - reboot, power cycle, check your firmware. How can I, I am 100 miles away? Another remote failure. Then one by one the three cameras that were frozen started working again but often, the snapshot in the app, when I selected that group of cameras showed frozen cameras that would not complete the 3 steps of connecting. Now they’re all working. But how can I trust they will be working when I need them? Yes, everything everywhere was up to date and I am sure by now all the logs of this are long gone.

PS: Mine are with Wyze Cams, mostly V2. No pans.


There was a similar issue with remote access errors last year (Connection failed (error code 0)). This latest release from Wyze FIXED this problem after a year of frustrations. PLEASE, PLEASE, PLEASE don’t reintroduce this Return Code 0 problem when you fix this one!

I entered ticket #665195 on July 4.

I have updated that post with additional information. It only fails on iOS. Android and Echo Show work fine.

1 Like

Same here… Workie workie no workie and then no workie… It’s the reason for a previous post in which I expounded on the non-reliability factor… Doesn’t seem to matter what software version you use, they Wyze always have control… I don’t like that and am investigating the possibility of circumventing their access but most likely will disable the software in the process… Damned if you do and damned if you don’t…

1 Like

I have had the same problem as everyone for the past about 2 months. I had a lengthy exchange with Mike from support. He got me to do the usual checks as well as asking me to download an app called Routethishelp which tested my local network. No problems showed up my end and they have confirmed there is a problem with the app. There is no time frame for a resolution.

I am really not happy with this as the product they have sold me is no longer fit for purpose. If I can’t access my cameras from outside of my property then they are useless. They have been working fine for over a year until recently.

As an experiment I changed two of the cameras over to the RTSP firmware and then connected them to my Synology NAS Surveillance Station software. This comes with a free licence for two cameras. Guess what? The cameras connect with no problem and I can also access them externally via the Synology software. This just proves that the app is the problem and it is not the cameras themselves or anything to do with my local network.

If this isn’t fixed soon I will be demanding a refund.


I agree

Excellent research!
:+1: :+1: