No prompt for 'Scan QR Code'

Having a problem installing my 2nd camera. First one (pan cam) was a snap but I am not having any luck with this 2nd one (Wyze Cam). I get to the ‘Ready to Connect’ but I never get to the prompt indicating ‘Scan QR Code’. Using 2.4.

Have disconnected from account and unplugged new camera. Started all over. No go. Have unplugged my 1st camera and connected the 2nd unit in same place and gone thru logging out, back in, then tried to connect again. No go.

Have watched the connection video multiple times and cannot figure out what I might try next. Any thoughts? Thanx in advance…

So the QR code never pops up?

He QR code comes up just dine. The unit never requests it.

Are you using your phone to scan the qr code on the wyze, or the wyze cam to scan the qr code on your phone screen. It’s the latter.

When the qr code pops on your phone point camera at your phone, then you’ll get the sound.

There is no “scan qr code prompt”. When you hear “ready to connect”, that’s when you scan the qr code.

1 Like

Have tried scanning the code. No effect. I am using an iPad which worked for my first cam. Will try again. Thanx for your responses. I’ll let you know my progress.

Sorry. No prompt saying ‘QR Code Scanned’. The link included when clicked on, takes me back to the install video which does not teoubleshoot the issue. So, how do I force the camera to recognize the QR code? There is no glare, my iPad brightness is turned up, I’ve tried distancing the camera from the iPad. Nada.

Hubby has been re-reading the info for the camera and has found that only up to 32GB max size on micro chip is supported. Bought 64GB as I did for my Scan Cam. THAT may make the difference! Will order a new micro chip and see what happens. Thank you! Will update in a couple of days.

64GB cards will work if formatted FAT32. However, just remove the card during the setup process and try again, starting with unplugging the camera first.

1 Like

Success!! Thank you very much. Connected and operating normally. Phew!

1 Like

What did it end up being?

Not sure. I shut everything down and removed the micro sd and it worked like a charm. Have not shut it down to insert the chip yet. Maybe tomorrow after I savor this victory :wink:

My guess would be that your 64GB card was formatted exFAT rather than FAT32 and that caused the firmware to get stuck trying to read the card.

1 Like

Not convinced. I used a 64GB card in my 1st unit, a scan cam, and it worked just fine. Maybe I just got lucky. All is well now. I appreciate everyone’s responses. Thank you.

1 Like

I had a similar problem with a new camera. It was a 4gb card, but it was defective. It took me quite awhile to figure this out.

Perhaps the camera could indicate in some way that it is trying to read the card during boot up and document it, so if it gets stuck during that part people could figure that out. A certain light color or flashing pattern would do it.

There can be two problems.
First: You are connected to a restricted wifi connection. I tried to set my cam at work and it would not produce a code but when I got off of my company wifi… QR code showed up no problem.
Second: Take out your memory card and start over again. shut down app and cam and start from scratch.
this worked for me…hope it helps.

1 Like

I’m having this exact same issue and it will not scan. when I hold the button at the bottom of the unit I guess it to chimes but it does not say or prompt me to scan. Instead the camera lens goes all the way up to the top and stays there

For setup, you should press the button once, not hold it down.

thanks for your reply but the only reason I held it down because that’s what the instructions say, to hold down until you hear the point through it to pay to scan the QR code. Now that being said I also tried what you just mentioned in it still doesn’t do anything unfortunately

Kindest regards,

Did you see the yellow flashing light before you pressed the setup button? You should not hear it prompt you to scan. You should hear it say “Ready to connect”. Then you scan the QR code displayed on the phone without any further prompt.

If you are not hearing “Ready to Connect”, you may have a defective camera. You will need to make a Support Request.

Here are the troubleshooting help pages which you may want to try before making the support request:

1 Like