No Notifications on Wyze Watch 47 with iOS 16 Public Beta

After installing the Public Beta of iOS 16 (20A5312j), all Notifications have stopped on my Wyze Watch 47. I’ve tried a number of things:

  1. Checked the Notifications in the Settings app for the Wyze app and “Allow Notifications” is still on. I tried toggling off and then on.
  2. In the Wyze app in the Notification settings “Allow Notifications” is still on. I tried toggling off and then on.
  3. Rebooted watch.
  4. Checked Bluetooth in the Settings app and the Wyze Watch is still “Connected”. I tried toggling off and on Bluetooth.
  5. Restarting iPhone.

Note that other functions between the watch and the phone work. For example, I can see Weather on the watch and I can use the Find Watch function in the Wyze app to get the watch to vibrate.

I’ve submitted Feedback to Apple, but they don’t normally respond and if they did, they might say it’s a Wyze issue.

1 Like

Can you confirm this issue is linked to the beta? Try rolling back to an older version and see if that fixes it. If so, please post this in the beta thread for that version.

Edit: just realized you meant the IOS 16 beta, not Wyze app. I doubt Wyze will be fixing bugs caused by iOS 16 yet as it’s so unstable, but if others can confirm they can watch this thread.

I have considered rolling back to the latest iOS 15.x as I have a number of other issues, but haven’t decided yet. I just know that notifications immediately stopped after installing the iOS Public Beta.

For those of us with watch 47’s and trying to wean ourselves from our digital addiction, maybe there is hope if the notification is on and it just disappears into the ether.

Same exact situation and issues you are having. I’ve been on the iOS 16 developer beta since it dropped, and all notifications have stopped except for the built-in calories and steps goals.

While I like your thinking, the biggest downside for me is having to have my phone sound on now. :face_with_spiral_eyes:
It’s driving me crazy!!

Just installed the official release of iOS 16 onto my iPhone 12, and now I too am not getting notifications on my watch. The app says that it is connected to my watch, and my watch shows that Bluetooth is connected to my phone.

I hope this gets fixed soon because I am missing notifications constantly, along with anyone else running the latest Apple OS.

1 Like

I guess for now, I will downgrade back to 15.6.1 and wait a little longer before pulling the trigger on 16.0. Maybe I’ll update again once it’s been confirmed that notifications are working again in either a WYZE app update or perhaps when 16.0.1 is released.

Same thing for me. I had the Beta iOS 16 and chalked it up to that.

Just removed myself from the Beta so I’m on straight iOS 16 and same thing. No notifications. I have restarted all the devices/apps/app permissions etc.

Thank you for reporting this issue. I will take a look at this.

And could you please help me submit logs for your watch? Thanks!


I just submitted my logs. Here is the number that popped up saying to connect with support with this number. Thank you for looking into this!

I downgraded to 15.6.1. and then updated to 15.7 and notifications are still working. I’ll avoid going to iOS 16 until it’s been confirmed that watch notifications are 100% working.

In reply to WyzeDesmond (since I am temporarily limited to 3 replies on this post for being a new user): Basically all alerts stopped working. No texts, no camera alerts, basically anything that was a notification on my phone was not being sent to my watch like it had before. I verified that the Bluetooth connection between my phone and watch was successful.

1 Like

I just tested on my ios 16 beta with watch 47. Text message and email are getting notifications no problem. Are there any typical notifications are missing or simply any of them?

Mine is now working. I removed the watch in the Wyze app, then set it up as a new watch again and it now sends notifications as it’s intended.
There was a brief time (maybe 1 day) when I was on the iOS 16 beta that notifications did work, but there was no explanation.