No notifications being thrown by Entry-Sensor-V2

iPhone, fully updated mainstream production iOS app, version “2.42.6 (1)”. Wyze Sense Hub, Home Monitoring service. Wyze Entry Sensor V2 attached to bedroom door. When door opens, Hub dings, and within a few seconds the app shows “Open”. When door closes, within a few seconds the app shows “Closed”. However, NO NOTIFICATIONS are thrown, even when all (opened, closed, held open, held closed) are turned on. Have deleted the sensor from the app and re-added it several times; still doesn’t work. This is a pretty basic feature that’s just plain not working. App notifications are definitely turned on, as I get camera notifications all the time. Any solutions?

I found that the firmware in my Wyze Sense Hub was not the latest, so I updated it. I then completely removed the Hub from my Wyze universe, and then re-added it as a new device. I then added back my Entery Sensor V2 units. But still, NO NOTIFICATIONS ARE SENT when the sensors are opened or closed, even though they are configured to do so. This is utterly maddening. What is going wrong here?!

I attempted to replicate this issue on my Android device and could not. It is possible that this may be an issue of the iOS App not updating changes made within it to the server. Have you cleared the app cache and restarted the app\device? Uninstalled and reinstalled the app?

I just completely deleted the app from the iPhone, then reinstalled the app and logged in again to my Wyze account. The problem is unchanged.

I am on Android, but since you are getting notifications for your cams, one would tend to think that it isn’t specifically app related. I don’t know how iOS handles the specifics of app directed notification channels on iOS like I do on Android.

Have you contacted Customer Support to get a ticket started?

No, I haven’t contacted Customer Support. (LOL, like that would accomplish anything,)

This same problem is discussed in another thread in these forums.

1 Like

OK, I went ahead and created a support request. I submitted Ticket 3142703 and app log 1098417.

1 Like

My V2 motion sensors quit sending notifications some 4 months ago and I did all I could and still no notifications .


I’ve been having the exact same problem for almost a month. I went through two support tickets, but I’m basically getting the runaround. I’m now at the point where they sent me a $20 gift card to go toward the purchase of a new hub, since my hub is out of warranty. The problem is you can’t buy the hub by itself without signing up for home monitoring, which we already have. Their “solution” is for me to sign up for monthly home monitoring, which will get me a free hub. They will charge my card, and then I have to call them to cancel my service and they will supposedly refund my card. No offense Wyze, but the process should not be this complicated, and honestly kinda shady, to get a replacement hub. I don’t know what to do at this point.

Just dropping by to mention that my notifications spontaneously started working again a few weeks ago. Hurrah!