No Motion Detection on V2

Basically, it logs the events to the SD card but there is nothing in the Events tab as if the event was not going to Wyze’s server for analysis. I’m starting to doubt your router is blocking the process as you said earlier. I can’t go any further. We don’t have the same router :smirk:.

Re-read all the posts and i didn’t see any mention of any rules talk, so @cf7 do you have any rules? what app they? any apply to the camera in question? Id like to see screen shots of all your applicable settings pages because this is super weird to me that its just this one thing that isn’t working and seems like just a setting is off, but i trust that you have gone over everything 50 times already, but maybe it’d be good to get fresh eyes on things as they are now. If you had time to troubleshoot you could start flashing previous different older firmware on the camera to see what that effect has on your issue.

And of course the official way is to contact Support for a ticket and submit logs which would be sent on to the Devs/Engs, but then we in the forums wouldnt have a hand in helping fix this. :slight_smile:

1 Like

Thx for the help.

Just a weird one.

1 Like

Submitted a few logs already.
Given the experiences of community, I do not think callng support will resolve any thing and thanks for the suggestion.

Key observation is that it can be working after reset, restart…then stopped by itself. no idea how many minutes or hours after. usually next day it just fail from testing.

I have one rule to reset V2 at mid night but it is not being enabled.

Perhaps, like Door cam pro, may be a firmware update will fix it.

I highly suspect it because of Non-CAMplus user alogrithm.

I will do again some setting screen capture later and post.


I don’t have Cam Plus on any of my V2s, which work.

1 Like

That is interesting. So CAMplus is an issue.

here is thebsettings.

few more

I do not follow that logic? You have a V2 with legacy person detection. I have multiple V2s with legacy person detection. Mine detect motion, yours do not. How does that lead to a Cam Plus issue?


You might also show us your Detection Zone settings page.

1 Like

Have you tried removing legacy PD from the camera then trying it out? or do you have a camplus license you could add to the camera to try and see if the problems follows all services? Have you tried flashing older firmware, or even the current firmware onto the camera for test purposes? If this cam was in my hands this is what i would do next.

1 Like

do you have an emoticon in the camera name? might try removing that and see if it works… I’ve seen all sorts of weird behavior from people putting nonstandard characters in fields that don’t support them in one place or another.

1 Like

This morning the detection and notification re-appears.

Not sure what had happened.

I went through all the suggestions. turned off legacy person detection. but had no detection. I also had gone through all settings and cycle them. restart, power unplug many times. I had changed my sd from events only to continuous recording.

I will monitor and report back but I will changed my sd recording back to events only.

It has been 3days that my V2 has detection and notifications.

It started no detection nor notification after App update or due toWyze,s server diwn

I still do not kniw what exactly the cause.

It is not firmware.
it is not non-Camplus user
it is not legacy v2

Hopefully, it will continue in working order.

1 Like

i have a similar problem,

cam no detecd sd card outside, but if i put the same cam inside the cam detect sd card

If it works indoor…You might have

  1. a sd card slot alignment issue. when it is cokd metal shrink more than plastic
  2. sd card slot contact fingers dirty, or on sd card.

You might try to clean the sd card contacts with a pencil erraser,eraser, had 1 camera that the technician did and it’s ok now for overv13 months