No live stream audio wyze cam v2 / android

So last week I got my three wyze cams. Two wyze cam v2 and one pan cam. Setup and install were super easy. Firmware is updated to the version just released today. But in live stream and recording there is no audio on the v2 cams. Works great and the pan cam. Anyone else run across this. Defective out of the box I’m guessing. Which is disappointing. I sent a support ticket but haven’t gotten a response. Very disappointing as they were going to be baby monitors.

App ver 2.0.26

Can FW

1 Like

Have you checked your advanced settings?

Yes did that record sound is on, when in livestream when I hit the audio button also no sound

Are you using the factory power cable? How far away from the router are you?

No factory cable and iron the 2nd floor of the house. 89% signal strength. I tried switching it out to the factory cable next to router for testing purposes but it didn’t help

It might be bad. I had one bad camera come in last week that was a V2. Have you tried taking the SD card out and testing the sound on live view?

No card installed do the v2 need sd cards to livestream audio? The pan cam audio works without it. Maybe I missed that note if so.

No they don’t. I assumed you had one. I should have asked.

No problem. Thank you for trying to help I submitted a ticket the day I got them to support but no word back yet. The 5-7 day response time for support is also frustrating .

No problem. Sorry I couldn’t help further. They will reply just give it time or exchange the camera. :grinning:

Yes, I ordered one to try out vs the Android app Alfred. I ordered a V2, and I’m experiencing the same thing. Support is very friendly but the first suggestion is try turning off your sound. 0_o

That has me completely face palming! Anyway I’m hopeful. I joined beta too hoping they could pull some data. ??? The one thing I notice for review purposes, look at the base and the setup button. You can actually setup this thing by pushing down on it. V2 and someone hasn’t noticed that?

I saw a cool article showing dremeling a depression so it doesn’t hit the setup button. If I can get this sound working I might, but as of right now I’m on the fence vs alternatives. I’m not against soldering a new mic on, but don’t want to do anything to this in a review setting.

What has me screwed is I’ve actually recommended this to others. Next door is a great place to tell others about this as people are always complaining about things happening in their community. You wouldn’t believe how many people are completely untouched/unaware of this.

Let me know if you get something figured out with your V2 sound.

Sound, but very low volume and you need to be within couple feet of the camera. Volume setting on iPhone and iPad set to max, detection setting set at 100% on both v2s. Background static obscures the sound the v2s pick up. Drop the iPhone volume down to eliminate the static results in either a very low volume of sound or no sound pick up.

No event recording due to sound detection since day one. No change with latest firmware update. Not an issue for my specific use of the cameras. Purchased for motion detection.

Seem like a firmware / hardware issue. Only thing i can think of is to change to pan cams. I order one of those and audio works on that no problem.

I’ve experienced this recently. I’ve had my 2 Pans and 4 v2s since the Pan was released and after a recent beta firmware release, the sound on my Pans has dropped off considerably. I can only hear if I have the volume all the way up and have headphones in and even then I have to strain to hear someone speaking in the same small room with the Pan. I’ve reset and set up the Pans twice now with no change in the behavior. Using the stock cable and one of the Pans was right next to the router in my Family room. The other is in my basement with the stock cable. I have a hard time hearing my kids play video games and the camera is right on top of the entertainment center with a Dolby 5.1 system. Both are also set to “record sound”.

On which face of the cam v2 is the microphone located? Need to check and see if there is a physical obstruction. Could be something as simple as the cam housing opening for the :microphone: not completely cut out.

I’ve already posted in another older thread but mine. It sounds like a helicopter in live view now haha. Tried everything. Only think I can link it too is the firmware. I was fine last week before then.

Playback and recording is fine.

Still no change in mine. Communication with support is pretty hard. There seems to be a lag time of 5 days between emails. Seems like its pretty prevalent problem on the forums with the v2.

My pan cam has been great. It must be defect with v2 as others seem to be having same issue. I’ve been working with support for about three weeks now but it’s very slow going.

I’m still struggling with this . Still working with support as well. No progress, will let you know what I find out. Any change with you?

I talked to Jonathan in customer service and was amazing. First time customer, recommending to others, he got it taken care of. Mine was defective. I was hoping it was firmware, but mine never worked. My new one V2 works perfect from day 1. Super happy! Jonathan in support 5 stars. Deserves to win that gift card!

1 Like