NO EVENTS - v2.23.12 on V2's & V3's, only Pans. Plenty of events on 2.22.12

I’ve upgraded my Samsung Galaxy Tab A to V2.23.12. On my Samsung A20 I’ve V2.22.12.

When I select my active cameras in the Events filter tab on the Tab A only the Pans show up as reporting events. Same filter on the A20 shows numerous events on V3’s and V2’s, as well as the Pans.

Major problem for me.

/edit - log sent id 263215
/edit 2 - Wife’s Samsung Tab A 8" w/ V2.22.21 shows all events.

Interesting. My Galaxy Tab A still has v2.23.12 and is showing events from V2, Pan, and V3 cameras just fine. As I type time, I am updating to v2.23.16 (latest beta).
Now on v2.23.16 - All is well.

What are the similarities of the events that don’t show? Camplus events? Tagged a certain way or from a specific camera?.

It must have been a server issue,
I have “groups” of cameras Hereford, V3’s, Walker Levee, Hildreds. 25 cameras total.
Now the V2’s and V3’s are again reporting on the Tab A.

1 Like

I originally set up 3 cam pan cameras in March 2021 - in events I had everything selected - all cameras and all detections. Everything worked great until I added a 4th cam pan 3 weeks ago and updated all the firmware on all 4 cameras. My Wyze App also automatically updated.

All of a sudden I was getting event notifications but no record of any events. I spent hours with support and finally clearing out what I had selected completely has resolved the problem. Now all the detections and cameras buttons on the events screen are white - that is what works.

  • On the Events Page - go to cameras and uncheck everything
  • Then click on that weird funnel icon and uncheck everything there.
  • Now I can see all my events like I could before I added the 4th camera and updated to the latest firmware.
  • So on my system these selections work OPPOSITE to how they worked before.
  • You don’t need to reset any cameras or redo cameras in the app from scratch at all…
  • My app is now at 2.23.21 (Android) and the firmware is up to date as of today.
  • Hopefully this will help others that are now struggling with the event section of the Wyze App Camera controls.

Clear write-up, good job. :+1:

I am not having any issues but found it interesting. Normally unchecked provides everything, as you indicated. I would have expected selecting everything would have done the same thing.

I was having the same problem, thank you!!! Now I see everything again in the Events section. Now to figure out the " Your video was not successfully uploaded to the cloud " part.

I believe this was related to the AWS issue recently. When this happens, I simply cycle the camera via the app or unplug the power and plug it back in. once I do that, this issue goes away. I believe it reestablishes the path to the servers.

Thanks, I’ll try that

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.