No Cloud Events Recording or SD Recording

I just bought the Cam v2 from Amazon. As soon as I powered it up and download the app it prompted for a firmware upgrade. It’s now in I set it up to show all events, send notifications, and there are no conflicting rules. I still get zero event recordings. Then I saw the offer for the motion capture trial. I accepted and it started showing events. I cancelled it because it ignored my notification setting and spammed me even though I wanted them off. Well now that it’s gone, I have no notifications again. My sd card also doesn’t record. Playback is empty, even though I’ve formatted the card via the app and it recognized the size. I’m disappointed that this didn’t work off the bat and I don’t know what else to do.

Sensitivity all the way up.

Please take a screenshot of your Advanced Settings and also Local Storage options.

I know it sounds weird, but have you tried rebooting your phone and unplugging the cam and plugging it back in yet?

The local storage I don’t have set up anymore since now I’m just needing at least cloud. The sd card is out and it currently shows that there is no card.

I have tried deleting the device and rebooting it. I haven’t rebooted my phone.

Rebooted my phone. No difference. Plenty of movement to trigger.

When you click the Events button at the bottom of the home page, is the current date selected/highlighted and Filters all cleared?

Yes. No filters.

Very odd… I’m sorry I can’t think of any other items that might cause your issue. I’d wait until some of the Mavens (Wyze forum volunteers) wake up and chime in before contacting support or exchanging/returning.

What if you turn on the detection zone, and adjust the box as needed, or leave it the whole screen? Here:

I had done that initially and it didn’t make a difference. Then I turned it off in case it was the cause, and it wasn’t it.

I’m on IOS so the screens are different but here are some general things to check:
Check your app to be sure the notifications are turned on for the app as a whole - its the small bell icon in the upper right corner of the Home screen. It should NOT have a slash thru it. Also some other settings for notifications:

Also check your phone settings to be sure that Notifications are allowed for the Wyze app itself.
Another desperation move is to delete and reinstall the app itself.
Wish I knew Android better. I’m goingTo tag in the other @Mavens four help - some of them know Android well.
You can also reach out to Wyze Support for help if we can’t help.

1 Like

There are three places to control push notifications:

Per camera in the cameras Settings > Event Recording > Send Push Notification. This can be controlled by the camera owner or shared user and will affect both. This does affect Smoke/CO Alarm push notifications.

Globally on an account basis by tapping the bell icon on the top right of the home screen, or using the switch in Account > Notifications.
This affects only the owners or shared users login account on all devices they have logged in to the Wyze app.

In the phone’s OS settings, which can enable or disable all notifications from any particular app.
This applies to only that particular phone/tablet. (Note: this is not possible in some versions of Android.)

You can think of the three notification control options as three concentric rings or gates.
If the inner gate (level-1, per camera) is closed, no notifications get beyond that level.
If the gate is open, then the notification can attempt to get past the next level (level-2, account), etc.

The issue was the latest firmware update to that was released just yesterday.
I had been prompted when I first started the camera from the package. I had to downgrade down to and both cloud and microSD recording started working immediately.


Sounds like there was something funky with your firmware file then. Sorry for all of the trouble! I’m happy that you were able to get it sorted out.

Good to hear you’re up and running! :+1:

Is there a resolution for this in a newer firmware? Experiencing the same issue and will downgrade firmware if nothing is planned

I am having the same issue. Has there been any official problem identified with the newest firmware? One camera I purchased directly from Wyze and one from Amazon around the same time period in December. The Wyze purchased camera has been installed for about two weeks and was working fine with continuous recording and event notification. Last night I installed the second camera and while it accepted and recognized the SD card (32gb Sandisk Ultra) it is not recording nor triggering motion events. I’ve also had some intermittent WiFi disturbance with other devices since I connected it. Today, my initial camera is no longer showing motion events. I’ve power cycled, deleted and reinstalled app but have not messed with firmware yet. I have these in the outdoor housings so it’s a hassle to have to take them down and troubleshoot.

I am having the same problem. My card will not record anything unless I hit the record button. I am so fed up with this camera