All 5 cams not recording

I have 5 of the basic wyze indoor cams and none of them are recording movement. They are all set up properly regarding detection but nothing I do willake them record events. Help

There is another setting for event recording. Did you confirm it is set to record?


Where would that be? Can you send me a screenshot of it please?


@WildBill s screen shots show the cloud storage settings. These events are the ones that you get notifications from. Under advanced settings is where you find your local storage settings if you have a sd card in the camera and want to record locally also.

I don’t subscribe to the cloud service. Are you saying that I need sd cards to show me anything other than live? It wasn’t that way until about 2 weeks ago. Prior to then it recorded all events. Thanks

Nope. Local storage (sd card) and cloud storage (free, camplus) are Independant of eachother. You can have one, both or neither.

If you have the toggles enabled in wild bill’s second screen shot, that is enabling events saved to the cloud. The free cloud service is 12 second clips followed by a 5 min cool down before it can save the next clip.

I was just looking for clarification about which “recorded events” you were referring to, cloud or local, because they each have a different set of settings to look for, for troubleshooting


In your Event tab, look at your filters (at the top). Make sure you don’t have any of them set.

I really appreciate you’re indulging me in this matter. I was getting the 12 second on all 5 of my cams until recently. I have, I believe, all settings on the screenshot you sent set up properly. I might expect one of them to go out now and then but all 5 out at the same time is funny.

Are you getting notifications for them? Or no notifications also? Any filters enabled in the event tab like @PCHearn asked?

Just noticed all those boxes under “filters” were checked. Turned off. Think that’s the problem?

1 Like

If you removed the filters, do the events show up in the events tab now?

Nope, not a one.

Can you post a screen shot of two things: events and the event recording settings.

1 Like

You have a filter set for PERSON in the screenshot. Clear that and see if you have any videos. That filter would only work if you are subscribed to CamPlus, which you said in an earlier post that you were not.

1 Like

Now I can’t find the screen to do that on? Where can I find it?

Found it but when I touch person it goes to cam plus promo.

Should I delete all cams and reinstall?

If you aren’t using CamPlus and you enable the Person filter your list will look like this:

But you may actually have videos like this with the filter disabled: