No Climate Sensor History

I have quite a few Climate Sensors and none of them are showing any history.

I’ve reset the hub and my WiFi router to no avail. I don’t want to reset all of them since it means crawling a long way under the house.

I can’t even verify if they are reporting the current temp and humidity. I can’t find my digital thermometer.

Was there an issue with some recent update for the Climate sensors? Firmware is 0.0.0.21 for one and 0.0.0.19 for the other one I checked.

All my other firmware is up to date.

1 Like

Good chance the battery may be dead, even if the battery shows as normal in the app.

I saw this on a couple of my climate sensors in the past .

Same issue with 6 sensors, history is no longer shown. Looked at it a couple of weeks ago and it was displaying properly. Voltages ≥ 2.9v. Replaced a couple sensors with new batteries ≥3.3v - no history.

I noticed that all of my sensors had not had a status update since the 4/15 outage. I spent an hour and a half with chat support going through all the steps they wanted to confirm and try with no luck. In fact after their assistance I could no longer use the keypad or the app to arm and disarm the system like I had been able to do before working with them. At the end of the chat they had me send in logs and then for the first time told me there is a known issue and there is nothing that can be done until a fix goes out. So I was left with a completely unusable security system with no ETA.

From a facebook post someone mentioned just press the reset button on the back of the Sense Hub and then use the app to try to add the hub again. This resolved the issue and all sensors came back online and I could arm/disarm the system on the keypad and in the app again.

So before resetting anything or removing anything from the app (including the sense hub), just press the button on the hub once and go into the app and add a sense hub as if you were adding another one. You may find that like me it doesn’t add anything new, it just reconnects what is already there. This is probably the only thing that support did not have me try doing.

1 Like

I have the same issue. Resetting the hub didn’t restore any history. I can only see the current temp humidity and nothing else

same here. after 2 month everyhing is gone.

it is crazy!! re-pairing to the same hub device solved this issue!!!

My sensors haven’t notified since April 15 either. I tried re-pairing the hub and is didn’t resolve the issue. I do have a support ticket in with Wyze, but not optimistic about that.

I was able to get it working. I had to remove one of the sensors, then reinstall it and now everything works.