No App notification on Wyze Logo

So about maybe 2-4 weeks ago I was getting a numerical # in the upper right corner on my App on my Android. All of a sudden in the last week or so I no longer get them. It is important to see these as then I know i have events. I have gone thru ALL areas of ALL Notifications and nothing has changed and I have Push marked with sound and notifications. I still am getting events but I have to open the app to get to view them.

Why is this # notifications on the App logo no longer Showing???

FWIW these are from my Wyze Outdoor usinf Base Station V1 wireless

I think you’re probably talking about what’s illustrated here:

I’ve never seen that on any of my Android phones, but I think what you’re missing now is the “notification badge” which can be rendered in different ways depending on what flavor of Android you’re using. If you can answer a few follow-up questions, that might lead to your getting better help here:

  • What version of Android are you using?
  • Is it possible your Android version got an update around the time you noticed the change?
  • What device are you using? (Since Android is open source, many manufacturers modify it with customizations for their own devices. Samsung is notorious for this (and not in a good way, IMO).)
  • Do you have these notification badges with numbers on other apps? Is it only the Wyze app that’s affected by the issue you’re experiencing?

Having said that, while I’ve never seen a notification badge with a number as an overlay of the Wyze app icon, I do get a notification badge as a dot when I have pending Wyze notifications. I’m running essentially “stock” Android 13 on a Google Pixel device, and I can turn on notification dots system-wide this way:

  1. Open the phone’s Settings.
  2. Tap Notifications.
  3. Tap to enable Notification dot on app icon.

For a per-app setting, I’d do this:

  1. Long press an app’s (e.g., Wyze) icon.
  2. Tap App info in the menu that pops up.
  3. Tap Notifications on the app’s App info screen.
  4. Tap to enable Allow notification dot.

This article might help, but note that it applies to Google’s version of Android (or stock Android) and specifically includes this caveat: “Important: Settings can vary by phone. For more info, contact your device manufacturer.”

So if you’re using Samsung’s version of Android, for example, you may need to do some searching (or get advice from a Samsung user here) on Samsung’s site about how to get it working.

Now, having said all that, I suppose it’s possible that a recent Wyze app update induced this change, but your post is the first mention of this that I’ve seen, so I’m inclined to think it may be an Android version or settings issue on your phone, and I think answering the questions I mentioned above :point_up: might help us help you.

1 Like

I have already done all your recomndations. Every thing is set correctly. However on my Android S23 I do not see this menu “Allow Notification Dot”. However I do have “Allow Badge” (Which is allowed) I have many apps that all show a number in the upper right corner. My latest App or phone software update is April 1st. It could be about when this stopped? Not sure.

This is typical of when I get numerical notifications on many apps, just no more with Wyze

Yeah, that’s sorta what I figured, which is why I was explicit about how the steps I was using were on a Pixel running Google’s Android flavor. Since you’re using a Galaxy S23, I’d expect your steps to look more like this:

The picture you supplied is helpful and is what I imagined you were probably seeing. It’s good to know that you’re still getting the desired notification badges for other apps! I haven’t carried a Samsung device for years, so I feel like I’m kind of at the limits of what I can offer you here. Hopefully other Samsung users will see this.

If no one else chimes in with advice that can fix this for you, then I guess my next recommendation would be to plan to post it to a fix-it-friday topic, either the current one for this month or wait until the beginning of next month’s post so you can get it in early and maybe have a better chance of getting :heart: votes.

I wish I had more to offer! It’s frustrating when a feature I like and rely on suddenly stops working. :disappointed:

1 Like

I realize this morning that I didn’t think to ask about your Wyze app version. I say that because I’m on the latest production version, 2.50.5.449, and I’m still getting the notification badge as a dot over my Wyze icon. I’m not an an app developer, so I have no idea if an app has to be coded differently to account for a notification dot versus number. I don’t know if this could be a bug in the Wyze app specific to the kinds of notification badges (the number) that Samsung’s Android launcher uses.

I think this would be my approach (much of which you’ve already done):

  • Ensure that notifications are enabled in the Wyze app:
    • for the app itself: :bust_in_silhouette: Account > Notifications > Push Notifications > **Enable :green_circle: **
    • for whatever device(s) you want to notify you, for example selecting a Cam OG: :gear: Settings > Notifications > toggle button on :green_circle: > tap Manage beside Events > ensure that the events you want have checks :white_check_mark: in the right-hand NOTIFY column
  • Ensure that notifications are enabled for the Wyze app at the Android level, as described in the Samsung support article linked above.
  • Intentionally trigger an event (e.g., walk in front of a camera if you have it set to notify you on motion or person detection) to see what happens:
    • Did you get a notification badge number on the Wyze app icon?
    • Did you get a notification in the list that you should be able to see if you swipe down from the top of your screen?
  • If the number isn’t appearing the way you want, then at that point—knowing I’d just intentionally triggered an event that should generate a notification—I’d probably submit a log from the Wyze app: :bust_in_silhouette: Account > Wyze Support > Submit a Log > Account and Services > Notifications.
  • I’d follow that up with a Support ticket. (The e-mail message that Wyze’s system generates and sends you after you submit a log will advise you to do that, as well.) Even if Wyze Support doesn’t solve the problem, at least at that point you’ll have ID#s for both a log and a ticket, and sometimes the forum Mavens or Moderators can help to escalate your support request if they have that information.

I like the multitude of customizations that Android provides, but notifications are really tricky and sometimes maddeningly frustrating because it seems like they can be affected at so many different levels. No matter what I’ve tried so far, I’ve still never been able to get the “App provided sound” to work for notifications from the Wyze app for me. :man_shrugging:

1 Like

I am going to make a test tonight. I have a “Rule” set that all interior cams be off from 6:30am to 12:00am. So the ONLY cams that operate 24/7 are my 3 outdoor wireless Base Station cams. I will test this to see what happens tomorrow after I “disable” my indoor daytime cams rule. By disableing these then all my cams with get notifications during the day. If I still do not get ANY push notices (dots/tags, whatever) then it has to be something with the whole set up. If I DO get badges/dots tomorrow for interior cams but NOT getting anything from my 3 outdoor cams, then the issue could be a bad Outdoor Base station. FWIW all firmwares are up to date as well as all PlayStore App upgrades. App Version is 2.50.5.449. I aslo see the option “Draw over other Apps” is not on. Not sure how this works.

Seems like a good test, and I hope it yields useful data for you.

I wonder if adding something like “Samsung Help!” to your topic title would attract any Samsung Android users. I’d really be curious to get someone else’s input on this, but I don’t know who specifically I’d reach out to for that.

On the versions of Android that I’m using, I see “Display over other apps” in the “Advanced” section of an app’s App info screen. The only time I recall allowing/enabling that is for something like the Twilight app I use as my preferred blue light filter for reading e-books at night.

1 Like

I removed all my “rules” which defaults to normal detections/notifications. I reset all Cams. So far today I got about 40 events by just walking around inside.
Not ONE notice on the Wyze App Tag or numerical icon. So this tells me my issue is global to the App. I would consider deleteing my Wyze App and starting over. But this might a PIA to connect all 8 cams back?

Nope. Because all your settings are stored in the cloud and when you install the app (on any device), your settings and installed devices will populate.

If you delete your ACCOUNT you’d have to start over, but deleting your APP and reinstalling your APP will populate your account/devices/settings.

Well then I wont delete anything. Have any other suggestions as to why I no longer seeing the App tag #s from Event notifications? Odd as for years I always got them.
I wonder if this is a “bug” and others are seeing this?

When was the last time you restarted your phone?