No AI setting in the App

When I go to Accounts/services/CamPlus/ when I click on the device the AI notification screen does not come up. I do have a CamPlus subscription. I can not toggle my person, package, vehicle, and pet detection on or off.
I have tried installing the app on a different device and I get the same results so I do not think re-installing the app will help.
I know I have CamPlus as all the features are there.
Does anyone have any ideas?

Welcome to the forums! Have you looked under the individual devices “event recording” settings? There should be a line to click that says “cam plus AI detection” there. Click that then the next page should list all those individual items you’re looking for.


I only have one device. Where would I find " individual devices " I can not seem to find that setting anywhere.
When I go to Accounts/services/CamPlus/ I can see my device and when I click on it nothing happens.

Your individual device, meaning your camera (not app, or services settings). Live view your camera, click the gear/settings and then you’ll see the “event recording” line in that page.

1 Like

wow thank you, that helped a lot and I got to the settings. I was going by the video that Wyze sent me in my email How to get the most out of Cam Plus on your Wyze Cams - YouTube and that shows something different. Glad I could get help here.

1 Like

And as the world would have it, there was a menu restructuring with a recent (since that insta post) that moved the tagging settings. :slight_smile: glad you found it.!