Night Vision either on or off. No Auto

My Cam Outdoor doesn’t seem to be able to use the Auto night vision mode. It’s either on or off. During the day if I swap the mode from off to auto the picture turns black and white and I can see that the IR lights are on. It’s been like this since I received my outdoor camera. My other Wyze Pan cameras seem fine and can auto switch when it gets dark. I’ve tried power cycling and even removing the camera and setting it back up, I’ve also tried to flip the Night Vision on and off several times just to see if it was stuck but nothing worked so far.

Anyone have anything else to try? I hate having to manually switch the cam into Night mode when it gets dark.

1 Like

it sounds like you may have a problem with the IR filter, if the WOC works the same way the V2 does. One tip I have read is to try using a strong magnet and moving it around the sides of the cam. I haven’t tried it myself but I have heard it sometimes helps unstuck the filter.
Failing that you should probably contact Wyze Support
Live support is also available: +1-206-339-9646 Monday - Friday 5 am - 6 pm PT Saturday 8 am - 4 pm PT


Thats not right. Here is my experience:

  • Regardless of other settings, forcing Night Vision Mode to ON cuts in the IR filter (clicks) and the picture is B&W

  • Setting Night Vision Lights to ON: The IR lamps remain off unless it is forced on by setting Night Vision Mode to ON -or- its set to AUTO + its dark out.

  • With Night Vision Mode set to OFF or AUTO during the daytime the IR lamps are off and the pictue is color.

Think you need a Support Ticket as @tomp suggests.

1 Like

Thanks guys I tried the magnet thing… No go. I’ll be reaching out to support.

1 Like

I’m having a similar issue with only one of my four outside cams. I can toggle the night vision mode on and off, but when set to “auto”, it does not switch to night vision once dark. I’ve powered the camera off and on. If removed it and reconnected to the base station. Nothing has worked. Firmware is up to date. Any advice?

1 Like

I ended up creating a support case for this as nothing I tried worked. For now I either remember to manually swap the camera from auto to off during the day or I get all my events in B&W.


Hi @cteasen & @mbedmd, You’re on the right track, opening a support ticket.

The magnet trick will only free up the IR filter solenoid if its stuck. Because you can manually set the filter to on/off = in/out, that isn’t the problem.

The camera doesn’t seem to be detecting the amount of light available to trigger night mode.

I seem to have the same problem with my Doorbell Pro. If I set it to auto, it is always in BW. If I set it to off, it is in color. It doesn’t switch in auto even though my entry way is lit at night until 11pm. Even with the pretty bright LED light lighting the entry way, it still stays in BW when in Auto. The same during the day. My entry way is covered but gets enough daylight where it should be able to switch.
A working auto mode would be great. A way to schedule auto/off by time of day would be a work around

Yeah. Wyze support ended up replacing the camera for me. I would definitely open a support case.

I have this issue with my both my V2 pan cam. They are always in b&w when I set Night to Auto. I’m using indoors and both rooms get a lot of light during the day. Neither are ever in color if I use Auto.