Newest Wyze app version and cameras not loading!

Ever since Wyze updated the app to the newest version, my cameras won’t load unless I force close the app, and relaunch. The “loading live stream” and bouncing balls just stay on the cameras without loading the feed. It’s annoying to not be able to go into the app multiple times to see the cams without having to force close the app. I launched a support chat with Wyze and sent them a screenshot of the issue. They then of course wanted to put the burden on me to re-install the app. I reluctantly did this and the issue did not resolve.


I hope this reply helps you.
Likely that you won’t be pleased with this answer, but here goes anyway…

Just for giggles, I recommend you remove power wait a few seconds at least, then restore power to a couple of those problem cameras and see if this doesn’t help.

Many of us here, have discovered problems (don’t know why its this way, so useless to ask) that can be solved, temporarily, by powering down and powering back up, but removing power. Its not a new thing. Happens even on V2’s from a long time ago.

And this process of removing/restoring power can be made easier with the addition of WiFi Smart plugs. Some of us turn them off and back on, daily. We use the Smart plugs scheduler to off/on at early morning hours so its done, and done automatically. Helps a lot.

There’s also much discussion that we shy away from using the Wyze Smart plug because they often drop offline. There’s a lot of choices out there.

I am lazy. I am so lazy, I am impressed that I am writing this much. I have 5 cameras in my garage (3 Wyze and 2 Blink Mini). I have 3 Wyze camera outside my garage pointing in different directions. I recently rewired how they all get power. I ran some 12 foot 2 prong extension cords from center of garage, near the GDO, to each corner, and plugged all the cameras in. Then I use one Sonoff Smart Plug to turn all 8 off and on at a schedule daily. And once in a while, one or two could benefit during the day with a ‘off/on’, so I do that too.

I have about 15 Alexa routines that rotate the view of the cameras at :15 and :45 on the hour, Once in a while, the Show reports the camera has a network connection. I can bring up that camera via the Wyze app, so that’s my cue to “off/on” all of them vice doing one or two.

Like I said, I am very lazy, so I use this new cool 3 position WiFi Switch (very cheap, $10) to trigger an Alexa routine that turns the Sonoff Smart plug off, wait and back on.

Useful to know if what app are you using, and on what device? For instance, “newest version” doesn’t help at all, believe it or not. Newest production version? Newest Beta version? Newest version an old hardware platform is able to load? Is it an unsupported hardware platform, like Fire, iOS 12 or 13, or an emulation? Definitely need specifics in order to point the devs to a solution. Account tab > About > Number under the Wyze logo.

If supported, a log would be useful too. You should post the log here and call support for a ticket number, then we can escalate it. Device Settings > Wyze Support > Submit a log. Make sure you do the failed process first. :slight_smile:


Same issue happening for me. It’s specifically when viewing a camera group. The first time it loads fine, but if I switch apps and go back, it doesn’t load the feeds again until I force close the app. I’m on the newest iOS beta version. Been having this issue for over a month now. Rebooting the cameras doesn’t have any effect, seems solely like an app issue because everything was working perfectly for months prior to this.

1 Like

Be sure to report that here in the announcement thread of the Beta version you are using, and if it is a problem you may be able to drop back to the current Production version.

Iphone 12 Pro
IOS 16.5
Wyze app version 2.42.6 (1)
Camera Firmware

I created a ticket with Wyze including logs…still waiting to hear back…they were communicating with me right away but have since ceased.