New vacuum?

I removed the dust bin and the vacuum said something like:
Duel dustbin and water tank removed.
I could not get it do do it again. I bet a new vacuum is being tested!

1 Like

No, wyze was testing a mop attachment for their current RV but unfortunately did not pass and meet their expectations so they have scrapped it.


@Rulwiz stuck the landing. Perfect score.

There have been other sporadic posts about this. Seems to be some buried code in the firmware still lingering.

Although I wouldn’t mind seeing a dual unit developed.


Model: WRV200S
Firmware: 1.6.306
Plugin Ver: 2.36.1
Wyze App Ver: v2.38.0 (153)
Hello, there @LethalDosage!
Could you share with us your stuff? Thanks :pray:
Model: ??? etc. like I did above.

Model: WRV200S
Firmware: 1.6.202
Plugin Ver: 2.36.1
Wyze App Ver: v2.38.0 (161)

I have 2 of these, they are the same.

I have tried to reproduce the message on both RVs, but still no luck.

1 Like

The only difference you and I have is your Firmware is older check with support for an update to 1.6.306 if it’s possible! That may help you. :pray:

An update to 1.6.306 isn’t available yet. 1.6.306 is only available currently on new units factory loaded with the FW and sold thru WalMart.

Refer to these threads for details: