Network not stable. Please switch to 360p mode

I am having an issue with my Wyze cam that just started. When viewing live stream then turning it off on the home screen I get an error on the home screen in a box on the bottom of the screen " Network not stable. Please switch to 360p mode "

I have never seen this before and the setup is exactly the same as I has been for 9 months. Same router, modem and everything. And the internet is working perfect at around 75-100Mbps on Wifi and for steaming 1080p tv, and other mobile Apps. Please help, To try to fix I had reset the camera, uninstalled and reinstalled the App. At one point the App froze and I had to take out the battery of the phone. That seems to not have happened anymore.

Sent the request to Wyze support via email and after a few emails back and forth and sending my Device Info they ended up saying "…but I’d like you to know that our Product Team is looking into this. I’m afraid to say that we are unable to update you or provide a definitive answer on what’s going on because the communication to the Product Team is only one-way. All I can assure is if the patch fix is ready for deployment, it will be applied on the coming app update after the fix. "

So my question is has anybody else had this issue and have you been able to fix? It’s not a horrible problem as I don’t watch live feed so much and everything else seems to work OK (for now) but I just like things to work well. Note that I have just downloaded the latest 2.13.119 and it still does it.

Thanks so much

Network not stable. Please switch to 360p mode


I have received the same error message under the same circumstances as you described. No idea what the cause is or how to fix it. For me, it seems to resolve on its own a few minutes later and does not occur every time.


Check that the camera is not rebooting. Clicking sound, blue light flash. Could be a bad FW upgrade to the last version.
While your internet router may be fine to the ISP, there may be interference on the WiFi. So many devices are using chan 11, could be your neighbor’s. Many putting in mesh systems exasperating the problem.


Not rebooting and it seems to be working fine. With the exception of the 360p error that shows immediately after it’s turned off (every time). I don’t think I had done a FW upgrade for a while but not sure if the problem started after the last one as I don’t watch the live stream often.

If I want to use 360p how do you do that? I don’t see a setting anywhere.

If your network is unstable where the V2 camera cannot get a steady wifi signal to establish a stream of video, you will most often get that error. (As compared to SD or HD)…

The faster the internet service you have (and of curse the more stable), then you can select HD…

You can select the options by going into each of the cameras, then top left corner, you will see your current choice… 360p / SD / HD… to change, tap that button, a selectable drop screen should open at the bottom of your screen… there, you can go ahead and select an option… (360p is ok, less detail, less visually clear… but still usable/doable…

1 Like

Thank you for that information, I tried the 360p and it’s really bad. Everything is working fine as before the error showed up. It’s almost like the error is coming up and it’s not supposed to. I have a dual band router. Maybe I should try the other band. Is it possible to go somewhere in settings and change the Wifi without having to reinstall everything? Another thing is that customer service seems to think that they will correct this in future releases. They never said it was an issue with my set up and I came here thinking somebody may have a fix.

You can move your cell phone to the 5GHz band as long as it is the same sub-net as the 2.4GHz WiFi. The Wyze only works on channel 11 and can’t be changed.

Think you are on the right path though. It could be some other 2.4 GHz appliance interfering with your signal. Could be a neighbor’s mesh network.

I don’t understand. So I have the 2Ghz and 5Ghz dual router. The Wyze cam app says it’s on the 2Ghz. I keep my phone always on 5Ghz since it’s usually faster. So how do I switch the cam to the 5Ghz frequency? I don’t see an option to change that on the Wyze app. I know I picked the 2Ghz when I set it up, not sure why. Sorry if I am being stupid.

You are correct, there is no option. All the Wyze products are locked on the 2.4GHz band, Chan. 11 and can not be changed.
Maybe future Wyze products will have an option to change channel or band but is not the case today.
Having your phone on the 5GHZ band is a good idea.

I see. I still don’t understand then why did Wyze customer service say it’s a FW/App issue and say they are working on it and will be solved in the next release. And why does everything seem to work the same prior to seeing the error? It’s possible that there is something interfering with the Wifi signal that had not been present before.

Yes, most inexpensive devices (Internet of Things) are using channel 11 on 2.4GHz. It may another device you purchased or one that has gone rogue and transmitting continuously. It could be a neighbor put up a strong mesh network and is interfering with your camera’s signal.

With your cell phone, take a look at the SSID and signal strength of broadcasts around & outside your residence. If you can exclude any problem of bandwidth and/or interference then this is a unique problem.

As far as the 360 issue not being a WiFi or bandwidth issue, I’m not sure. I had a problem with the last F/W update not loading up properly and would cause reboots w/the "network not stable’ notification. Ended up having to manually update the F/W using the uSD card.

If there is some other issue that Wyze is working on, I have no clue. No one else has this complaint so I’m not sure what issue Wyze is attempting to fix.

1 Like

I am having a different symptom, but possibly the same source problem.
It also just started about a week ago, or else my two Cam Pans have been fine for the last 9 months.
My network was showing that I went from avg 24mbps (BEFORE) to 52mbps (NOW), with 2 Cameras and no other devices. And the high mbps was filling up the (Cox Panoramic 3.0) Router Cache, that it crashes the router everyday.

I also need a solution now, or else these Cameras are going OFFLINE permanently.
I can not have it crash my router daily and waiting for me to do a REBOOT.

So putting on my engineer hat, I’m suspecting that some updates happened in the last week.
Of course, I did not initiate any firmware update. Could Wyze automatically done an update?
Also, all the talk about Person Detection updates… could that be the cause? Sending all those image frames to server to detect people is very high bandwidth!!

They can and they do…

1 Like

Thank you so much.

My router is down again, and so I can’t access the Cam now.
(not home to RESTART the router - so annoying)
Do you know if Wyze have a list of patches that went out, and date/time?
I want to know if there were any updates to my Cameras in the last week.

The picture I sent confirms that an update was pushed out recently

But the update is what messed me up. Router dying daily because it’s filling up the network/router cache when I’m not home.

Do you mind telling me which date you took the photo? The update date. Thanks a million.

I took it Sept 21 at about 8:30am

1 Like

Its because you’re phone has been compromised. At least that’s why mine is doing it , I’ve got a stalker who’s a hacker

I recently started getting this message.

I have a Velop home mesh system with 4 nodes. I have 3 cameras each with its own node in their respective rooms.

This has never been an issue before but appeared with the latest firmware update.

I have no issues with my Velop mesh system though.

Wifi strength on the camera shows 3 bars but they are not filled in, they are hollow? What does that mean?

Is this a big issue?

How do we fix this?

I’ve also had this problem off and on since I started messing with this stuff. Camera feed can be a real problem. I’ve used both SmartThings with ActiveTiles and Hubitat C7 and can’t really say that one worked better than another for displaying video from home cameras. My current setup is 3 Wyze Cams (all using RTSSP), 1 Amcrest Camera, a Raspbery Pi as a TinyCAM server and a Hubitat C7 Hub with a bunch of Zigbee and Z-Wave devices. This is all on an Orbi mesh router. I think I finally have a fairly stable and reliable setup with all this so I’ll try to describe what I found and what I did.

First off, most of this is just my opinion and observations. Mesh routers can be a problem. If you spend a lot of time on the web on this subject, you will come across posts about using simple/cheap WiFi devices on mesh systems. It seems that the chipset in many of these types of devices are capable of using both 2.4G and 5G networks but to keep it simple only the 2.4G is implemented in the firmware. Even if the 2.4G is all that is implemented, that doesn’t keep the chipset from trying to use 5G if it can see a 5G network, especially when the 2.4G and 5G use the same ssid like most of the new mesh systems do. There is a lot of disagreement on this particular subject so take my info for what its worth. I think there is something to it even if I’m not sure that my description of it is 100% accurate.

There is away around this on most mesh systems, Use a different ssid for the 2.4G and the 5G networks and connect your device to the network (2.4G or 5G) that is best for your device. The Orbi router used to let us define separate ssid’s but that capability disappeared earlier this year with a firmware update to the router. I actually had a stable system up until then with separate ssid’s, After the update, the video problems started again. When that happened, I used an old buffalo router that is only 2.4 capable that I had laying around to create a wired access point (I think that is the right term) that broadcasts a different ssid for its 2.4G network (again, I think the term I’m looking for is sub-network?). The new 2.4G network is still part of the local lan and all devices are still visible to each other even though they are on different ssid’s. I then connected all of my cameras to that new 2.4G network and let the buffalo router handle all of the camera traffic. The buffalo router is connected directly to one of me Orbi satellites for a faster connection and to keep the WiFi traffic to a minimum…

One other thing that I do is to connect the raspberry pi running Tinycam directly to the buffalo router. I think this keeps part of the camera stream (RTSP) off of my main network since the feed would go camera-(buffalo)router-RPI-(buffalo)router. I’ve tried different android devices for the TinyCam server but have yet to find anything more reliable and capable that the RPi connected directly to a router, again for a faster connection and reduce the WiFi traffic. By the way, the RPi seems to be able to handle about 3 camera with ease.

Using this setup, I have finally returned to a nice stable setup that i’m happy with. Hope this helps.