"network not stable, please change to 360p”, but you cant change to 360p if you arent already connected!

chicken and egg, the app needs to be a way to set a fallback default connection in the options, or you will get stuck - the app will in fact not allow you to change resolution untill it connects successfully,

this might not effect everyone, in my case i have a wyzecam up in a tree [a nestcam :slight_smile: ] and wifi strength can be affected by the weather.

this happens between stage 2 & 3 of connecting. Could someone else try to reproduce this, and generate the “network not stable, please change to 360p” to see if there is a workaround i might have missed? to test you will need to move your wyzecam to the other end of your house where wifi connection is at its limit. thanks


The camera is supposed to auto switch to 360p if the connection is not stable. If that’s not happening after a short wait, you may need to submit a support request to get it looked at more closely.

However if the camera has an unstable connection lots of the time, you may want to just lock it in 360p.

Also, even though the camera is not connected for streaming, you can still remotely restart it by clicking the gear icon then Restart Device. This function happens over a different comm channel than the streaming, so it will probably still work even if the camera appears to be disconnected.


I’ve been getting this “network not stable” recently. It didn’t start until November 2019. I have a mesh Wi-Fi tplink deco m9 plus and I don’t know what the issue is. Tried rebooting everything but to no avail. Any suggestions?


Read a few question related to Deco products.
May be get different router

before replacing anything you need to spend some time repositioning to see if it’s related to distance or walls interfering with signal

sometimes flipping the router on its side changes the signal pattern just enough to make it work

I am running into the same problem. Have you solved the problem yet? Thanks!

No. I presume it has to do with the firewalls on my router havent had the chance to fully diagnose it.

Thank you for your reply. I actually solved the problem by “resetting” the device.

To reset:
With the camera plugged in, “press and hold”. the setup button on the bottom of the camera for 10 seconds. If you have a Wyze Cam v1 hold it for 20 seconds. This will reset the camera.

After reset, I reconnected the devise, and it worked!

Hope this helps!

1 Like

Me too- Eero Pro (2nd Gen) mesh routers


It camera was working and since I updated with new version, it is very shaky and keep indicating internet connection issue …and tell me move it closer to the router. Could it be my ATT router? Other cameras in door are working just fine. This one just outside the door and was working for awhile.

Yes, I would suspect the router. However, your best bet is to contact Customer Support (206) 339-9646 Monday - Friday 5 am - 6 pm PT and Saturday 8 am - 4 pm PT since nobody here on the forum can do the kind of troubleshooting that they can.

Where is this setting. I got the message then the camera came back. I don’t know where to change to 360p

It depends on type of cam. For most types, start a live stream of your cam, look for the resolution/video quality icon in upper left or upper right, tap on it and a list of options will appear. If you don’t see the icon, tap anywhere in the live stream space once to display the options and info icons. WCO v1/v2 example:

I never noticed that. Thank you so much. I appreciate your help

1 Like

No problem… glad to help. :+1:

I switched for a MOTO G pure andriod to a
Samson 14 5g. Now for the very first time I get a :
Network unstable try switching to 360p

What is best suggestion ?\to remedy this ?

I would return camera

Changing phone should have no affect on the network message which is about the camera’s connection to the network. But the starting point for help with issues like this is to contact Customer Support. The forum is primarily a user to user channel. You may get help here from one of our @mavens, but Support is the primary channel for help.


If the change that produces the problem is the introduction of a new phone, the cam’s connection to the network isn’t in question. The Phone’s connection, however, may be.

But, is the message to switch to 360p the app telling you the cam connection is in question or is the App telling you that it can’t process the incoming stream adequately and needs you to slow down the data rate by reducing the stream bandwidth to 360p?

I suspect that the processor in the new phone isn’t as powerful as the last, has too many processes already running, or is heavily rationing processing power due to battery or bandwidth optimization and isn’t giving the app enough resources required to process and render the stream image.

Try enabling the Hardware Decoder setting in Account>App Settings to switch the video processing responsibility from the App to the phone’s GPU chip.