"network not stable, please change to 360p”, but you cant change to 360p if you arent already connected!

chicken and egg, the app needs to be a way to set a fallback default connection in the options, or you will get stuck - the app will in fact not allow you to change resolution untill it connects successfully,

this might not effect everyone, in my case i have a wyzecam up in a tree [a nestcam :slight_smile: ] and wifi strength can be affected by the weather.

this happens between stage 2 & 3 of connecting. Could someone else try to reproduce this, and generate the “network not stable, please change to 360p” to see if there is a workaround i might have missed? to test you will need to move your wyzecam to the other end of your house where wifi connection is at its limit. thanks

2 Likes

The camera is supposed to auto switch to 360p if the connection is not stable. If that’s not happening after a short wait, you may need to submit a support request to get it looked at more closely.

However if the camera has an unstable connection lots of the time, you may want to just lock it in 360p.

Also, even though the camera is not connected for streaming, you can still remotely restart it by clicking the gear icon then Restart Device. This function happens over a different comm channel than the streaming, so it will probably still work even if the camera appears to be disconnected.

2 Likes

I’ve been getting this “network not stable” recently. It didn’t start until November 2019. I have a mesh Wi-Fi tplink deco m9 plus and I don’t know what the issue is. Tried rebooting everything but to no avail. Any suggestions?

3 Likes

Read a few question related to Deco products.
May be get different router

before replacing anything you need to spend some time repositioning to see if it’s related to distance or walls interfering with signal

sometimes flipping the router on its side changes the signal pattern just enough to make it work

I am running into the same problem. Have you solved the problem yet? Thanks!

No. I presume it has to do with the firewalls on my router havent had the chance to fully diagnose it.

Thank you for your reply. I actually solved the problem by “resetting” the device.

To reset:
With the camera plugged in, “press and hold”. the setup button on the bottom of the camera for 10 seconds. If you have a Wyze Cam v1 hold it for 20 seconds. This will reset the camera.

After reset, I reconnected the devise, and it worked!

Hope this helps!

Me too- Eero Pro (2nd Gen) mesh routers

Mym