"network not stable, please change to 360p”, but you cant change to 360p if you arent already connected!

I’ve been getting that for years, nothing resolves the problem. After a while it stops, and works ok, then starts it again. I have 3 Ring cameras no issues on the same network, and 5 Wyze cameras. The Ring camera usually pops the live photo fast, the Wyze has the blue buffering bubble that is slow to load. Then my SD card buffers and can’t load at all, rebooting the camera sometimes helps with that. Some things you just have to live with, but they work, just wish they were more reliable

I tried Wyze live view this afternoon surprisingly it popped right on, then events had to buffer but came on. This evening tried same camera had to buffer 3 times before connecting live and event also the sd card buffered a lot but came on unstable, stalled and sped up. Tried Ring live view it came on instantly, Ring event split second buffer came right on. Both camera apps on same network viewed about same time, the Wyz is unprerictable, Ring more stable both viewed on a Samsung Galaxy S 8 12.4 tablet.

The A14 5g has new improved specs over the Moto g pure. Never did I see this error with the moto g.
Everything connects to all cams with app and everything works properly except live view on V3 only! However i cannot see live view on the V3’s but do see live view fine on OTG cams. This issue never happened on my older moto g. I am swapping sim card back to original setup…Moto g … and see if all returns back to normal then.
*** i might add that I did just update firmware after i upgraded phones for V3 cams. I hope to update status of my system here, after i retry the older Moto g again.

Thanks for all your help!

Thanks for the insight.

Only after I upgraded phones AND did the firmware upgrades on my 5 - V3 - did this problem start occuring.
I will do further troubleshooting and try and pinpoint the problem.

Thanks for your time

Moderator Note: Personal information has been manually removed from this post. Such information often gets included inadvertently in an email signature block when replying by email. The forum software attempts to automatically remove email signatures but it is not always successful. When replying to the forum by email, it is best to remove the signature block yourself before sending.

All of my cameras give me the “Network not stable,” even though they are within a few feet of my fiber optic 2.5 /5g modem. They all have full signal bars, and I even went as far as to install wifi repeaters for the two that had 2 bar signals to get them back to three.
I just think a camera that is less than 5 ft away from the router should never freeze and have a " Network not stable" message.

1 Like

One thing that hasn’t been covered here is I too see these notifications (extremely rarely – has been a very long time), but I consider them a nuisance, not an issue. I think it has happened for me when resetting a camera?

If it happens often, take a look at your router. Is it old or underpowered? Are any other devices acting strange?

The reason why I only consider this a nuisance is because after I get this message, all is well. But I haven’t seen the message in over a year, maybe 2?

So maybe just an initial sync issue?

My Wyze cameras do this off and on all the time. Right now for reasons unknown all are working fast and efficient, I’ll enjoy it while it lasts. There is nothing I can do to fix the problem when they can’t connect, I cannot view sim card, or network
unstable, but they eventually always correct themselves. On rare occasion rebooting will fix some problems but really like them when they are properly working

My cam V3 cameras havent worked since the last upgrade. I have two and cant get either to work correctly. No problems before.

got refund for my v3 but not sure it will go thru
wifi is strong, some of my blink cams are farther from router but connect fine,