Network not stable. Please switch to 360p mode

Same here but does not resolve itself

Same issue, does not resolve itself

I have had a similar problem, I first had 6 Wyze Cam v2s and now have 4 Wyze Cam v3s that worked fine for a while until it seemed that a firmware upgrade causes them to start losing connection from my phone / the app. Can’t turn off or on, can’t change settings, etc., but still get alerts. In the latest episode with the v3s, not only did i lose connection but the 4 cameras started using over 4 GBs of high speed data a day, even though no one is home. I don’t believe it is hackers since the house is very remote with no neighbors using satellite internet. Possibly the worst part is the lack of customer service - If you able to send them logs and you ask for status you get this amazingly helpful message, “The app logs are sent directly to our engineering team to use towards improving future app and firmware releases. Unfortunately, we don’t have access to follow-up or check the status of the logs submitted.” Unbelievable.

1 Like

Hey @clc , welcome to the Forum! Here’s a little intake poll I’m experimenting with. Give it a try if so inclined. (It’s for one user only - clc ! )

  • 1 Mood: Problem solve
  • 1 Mood: Vent
  • 2 Expertise: Beginner
  • 2 Expertise: Intermediate
  • 2 Expertise: Advanced
  • 3 Platform: Android
  • 3 Platform: Apple

0 voters

Note: I am just a fellow customer with no special status on the forum. Sometimes I pretend I’m a Maven. :slight_smile:

clc

Believe me, the frustration I get. Most of us have been there to one degree or another.

What form of customer support did you use? Chat/Email/Phone? Did they reach any tentative conclusions? Do you have any record of the interaction you can post here?

I doubt this will be comforting, but here is some solid info about logs and using the forum for support:

Why write a detailed forum post and provide submitted log numbers to the forum?