My Wyze v3 cameras are not working and I am getting error 90

I bought 1 pan camera which is working great. I bought an additional 3 v3 cameras and can’t get them to work. 1 initially worked then stopped. I brought 1 home to try it and it works at home. While at home I updated the firmware. I have been on the phone with Wyze several times with no resolution. I have power cycled, deleted and added back, I am using 2.4 G wifi and I have talked to my wifi provider and they say there are no issues on their end. I am at a loss. Do I just return the cameras? Is there anything else I can look at / try?

1 Like

Its your wifi at woork make sure that the SSID on 2.4/5ghz are not the same,its on your end and ot the wyze equipment since it worked at home

one time my V3 cameras had LAN access for a bit and then they lost connectivity to the wyze servers soon after. i just upgrated to fiber and nothing changed with account passwords. long story short, took them down and cleaned em…deleted from the camera list, reset back to factory firmware, and started fresh again.

I went in the router and gave the cameras 2.4ghz access via their mac address. No issues since then.