My camera was working up until this am

Says problem connecting to server

I’ve tried everything shutting off phone changing passwords uhggg

Hey, welcome to the community! Sorry about your issues. By the tag I’m guessing your talking about the cam pan v2, is that right? I don’t have a pan but my 7 other cameras appear to be working. Do you have any other cams that also aren’t working? Are you sure your internet is online? Have you tried force closing the Wyze app or unplugging the camera? Let me know how it goes!

1 Like

I’m not sure but I only have one of the 3 hooked up yes unplug it

Can you send a picture of the error you are seeing?

How do you force close app🙏

If your on IOS double click your home button or if you don’t have one swipe up and to the left. Then when you see the Wyze app slide it up and off the screen


On an apple

Oh your trying to login, hmm that’s strange. Could be an outage potentially, give me a sec.

Working on my end, try it again in a few minutes, could be your internet

Omg you helped me I fixed it by eliminating the app and re updated it and it worked thank you sooooo much



1 Like

Those darn updates screw up everything lol

1 Like