Mute notifications help

Hey guys,

Im trying to configure the notifications that I receive for the contact sensors so that I do not receive them during weekends. I currently have a rule set up where I’ve selected “mute all notifications”, selected saturday and sunday and put the time 8am until 11:59pm but I still receive notifications.

Please help cause they’re driving me crazy.

Did you just create this rule? After 8am? The time that you have the rule start needs to occur for it’s action to be completed. Just because we are within the time frame now after it’s created, doesn’t mean that it’s on.


I’ve had it for a while, I’ve toggled with different times but can’t get it to work.

So what settings do I put for the contact sensors to only send notifications when I’m asleep from 1am-9am Saturday and Sunday? The rest of that timeframe I don’t want any because I’m opening and closing the doors that they’re on a lot during the day and don’t want to receive anymore alerts, I get like 40-50 a day.

For that one, try making a start rule, and a stop rule. Two sperate scheduled rules. See if that works. I made mockups, see below.


It works for another rule that I have, Monday-Friday from 5pm-1am. Does the start time have to be before the end time?

No-the rule will automatically roll around.
This rule

Defaults to this name/schedule: