Moved, Nothing Wyze Works in new Home

I have some Wyze bulbs (2019 version) and plugs which I used successfully in my previous home. In my new home nothing works. The bulbs (in the same lamp as before) can’t seem to find or create their low level wi-fi connection. My devices from various manufacturers had no issues and work fine so it has to be Wyze devices or software. I’m lost.

If you set the SSID of your new home’s 2.4 Ghz WiFi to be exactly the same as the old one then it all should have “just worked” but it sounds as if it’s probably too late for that.

If you insist on using a new SSID then all the Wyze gear needs to be reset from scratch.


Presumably the provider of the internet services gives the SSID but since I’ve never set up one I don’t know. Where do I find the start from scratch instructions?

Basically you go through the setup process as you did when you first set the devices up. When you get to the WiFi info, select the new WiFi SSID and Password.

Alternatively, if you have a router where you are, you can go into it and set the SSID and password to what you had before as @Customer indicated. Simply logon to the Router, go to your WiFi location and set the SSID and Password there.


I set up the devices many years ago. I have no idea how I did it. Aren’t there instructions somewhere?

The other devices “found” their 2.4 private connection for setup but Wyze does not do that apparently. All I see is the 1.5 g connection.

No idea what you mean by 1.5G by the way.


If you click the + sign in the upper left of the app home page, then add device, then choose your device that you want to re-add, the app will run you through the setup process for each device type. Just follow the on screen instructions and images.


And anything you can’t remember how to do something - YouTube it.


I appreciate the YouTube advice. :wink: I did in fact click + and follow the instructions but the light did not pulse/pair. I would say it was 6’ from the router. Eventually I just messed with it in any way I could imagine and finally it pulsed. Then it went to submit a log! Nothing inbetween. I had updated before but I also tried uninstall and reinstall. No joy.