Missing GDC button

I installed Garage Door Controller (GDC), works well. But I noticed often (yes often) the GDC control button is missing when I open the device page. I have to go back and turn it off and then turn it ON in the app itself, then I will see the button again. It’s becoming annoying.

Has anyone else seen this problem?

Hi @mettur,
I have seen this but it was once and when I first deployed. Closing the Wyze App and reopening the App resolved it, and I have not seen this happen again.

Out of curiosity what Wyze App version are you on and what Firmware version do you have on your Camera and Garage Door Controller(s)?

1 Like

I will try closing the app and reopening and observe.

My App version is 2.30.1 (10)
GDC camera FW:


Thank You.

Looks like all items are up to date as related to production releases.
Another thing you could try is clearing your Wyze App cache, log out of the app and log back in.

Not a solution, just a cause… you don’t see the control button because your cam is not connected at the time:


:eagle: :eye:


Maybe look at getting a better signal out to the garage? I had to install a mesh AP in the garage to support cams, sockets, plugs and bulbs on the garage side (cinder block + insulation) of my house.

1 Like

I have this exact issue, but none of the troubleshooting steps resolve it. Wyze sent me a replacement unit, and the same thing happened both before and after the firmware update. The Controller is totally unavailable in the app, so I can’t even fix its firmware. There are several other forum posts detailing a similar pattern.

In my case, my initial AND replacement units each worked for about a day, and became entirely unresponsive/invisible afterwards.

Attempted resolutions:

  1. Signing out of Wyze app, then back in
  2. Clearing Wyze app cache and storage
  3. Power cycling camera and controller
  4. Clearing network settings, reconnecting
  5. Uninstalling and reinstalling Wyze app
  6. Switching Controller and Camera micro USB cables using included splitter (one forum member reported this worked for him)
  7. Checking and re-wiring connection to my garage door opener
  8. Factory reset of camera (Controller is unavailable and cannot be reset)
  9. Mounting Controller and Camera farther from my opener
  10. Checking wifi signal strength (strong signal)

I am using only the Camera and Controller that came with my setup - not the older Wyze Cam V3 known to have shielding issues with its micro USB cable.

By now I’ve wasted hours on bugs Wyze could have and should have caught with even the most basic QA. My controller is listed as compatible in the compatibility checker, and the really frustrating thing is that each time I’ve received a unit, it works for almost exactly a day, then becomes useless. Support has not been any more helpful than suggesting a replacement, but the root of the issue remains unsolved.

Between this and Wyze’s recent cover up of a glaring security flaw in their cameras (which they knew about and chose not to disclose for three years), I feel like an idiot for giving this company my money again.