Major setup issue

Just set up my new V3. Upgraded to cam+, & downloaded newest software. Yes it works BUT, When I try to view events, my only option is to press “view playback”, where I’m presented with a ruler with pale green markers. I must click on the marker, and poke around the + - 30 sec to find the event. What happened to the View Events icon that showed a picture from a clip? This disappeared when I did the update. Not sure if I can live with this. Thanks

I think I found the problem. After going to View Playback, I needed to back click again to open a new page that showed events. Was that all? Only the last 2 events were shown.

Welcome to the Wyze User Community Forum @jermar! :raising_hand_man:

It sounds like you have your Cam set up to record only events to the SD Card since you are seeing the green bands that indicate the minutes with motion that have been recorded. Continuous recording would be solid green across the entire timeline.

The Events that were uploaded to the Cloud, however, are shown in the Events tab list. These are the ones that initiate your Push Notifications. Make sure that you don’t have any active filters set that may be excluding some of the events that you may want to see. Use the Funnel button in the top right to adjust your filters. Clicked Clear All to remove all filters and see everything.

When you open and view an Event Video, you can click on the “Playback” SD Card button in the lower button bar to launch directly the SD recorded video file at the exact moment that Event Upload Video was recorded.

1 Like

Thanks so much for the quick response. Still having issues. I cleared all filters, and walked past the camera. Nothing in events except the first two clips from earlier in the day.

Sorry to be pesty. I think my problem was that I had the filter with Liv Rm cam unchecked. Now checked my walk by showed up.

1 Like

The filters being set can sometimes cause issues with Events not being seen in the list even though they are still there. Once you get your filters set the way you want to show all cams though, and the cams are tuned to upload the events you want, it gets easier to find them.

Thanks for your patience with a newbie. Yesterday, all was well. I would go to View Playback, click back again and the Events, Microcard, and funnel would all appear and work properly. This morning I walked past the camera many times. Now when I click back to try to view events, it returns to Live View. I cannot view Events, or the other buttons that came up yesterday. Thanks again.

1 Like

A lot of the confusion new users have is because of the terminology that Wyze uses.

Playback” refers only to the Video that is recorded to the SD Card. Those are local video files saved to the card in the cam and are completely separate video files from Event videos.

Events” refers to Videos uploaded by the cam to your account on the Wyze Server. When viewed, these are streamed from the internet to your phone. These are not the same as the Playback Videos on the SD Card as they are stored externally, in the cloud.

To view your Events, clicked on the “Events” icon at the bottom of the Home Page.

The Events will all be listed in chronological order for the Filters that you have in place.

Clicking one of those events, provided you have that cam assigned to Cam Plus or Cam Plus Lite, will open and play the Event in the Event Viewer. Swiping the video area left will load and play the next video in the Events list. Swiping right will play the Event Video immediately before it in the list. Swiping back gesture will take you back to the Events list where you previously left it.

While playing the video, if you need to look at the SD Recorded Video of the same event, you can click the “Playback” SD Card icon at the bottom to jump to the SD Card Video. This will take you to the SD Card Video Timeline at the Exact moment of that Event. Gesturing or clicking back from there will take you back to the Event Video.

While in the V3 Live Stream (opening the cam), there is no way to get to the “Events” that were loaded to the cloud. You have to go back to the Home Page to get to those. The “View Playback” button will only take you to the SD Card Video. View Playback = SD Card Video. Gesturing or clicking back from the SD Card Playback Video will take you back to the live stream unless you went to that specific time in the SD Video timeline from the Playback button in the Event Viewer.


I waited a day to see if I had success. Yes, but short lived. It worked fine for 1 1/2 days. My phone is Samsung S23, The home page does not show events at the bottom. When I click the green playback bar, I get the sliderule, again no “events” on that page as well as no home button. I downloaded the app to my Samsung tablet, and Events show on the home page. When I backclick I do not get the slidebar. No green bar at bottom of page. Events works fine. Perhaps a clue: When I downloaded the app to my phone, no icon appeared. I went to Widgets and downloaded the icon. It is white and says “Living Room Cam” ON. On my tablet the icon appeared on the screen when I downloaded the app. It is smaller and blue. Thanks.

I should add; my tablet does not have the button for settings on any page.

That is not the app. That is a Widget. If the App is not in your full app tray, it needs to be deleted somehow and reinstalled from the Google Play Store. You need to launch the App icon, not the Widget.

Events are not accessible from the SD Playback, nor is the Home Page if you did not enter the cam Live Stream and then the SD Playback from the Home Page of the App. Since you are entering the Cam from the widget launch to the cam Live Stream, it will only take you back to the cam Live Stream and then dump you back to your OS home screen.

Quit using the Widget to launch to the cam and go find the Wyze Icon in the OS App Tray, usually found by dragging up from the bottom of the phone Home Screen or using one of the 3 buttons at the bottom. Drag the Wyze App icon to your home screen to launch the Wyze App.

Making progress: I removed the Widget icon and attempted to drag the Wyze icon from the 3 dots on the bottom of home page. This only opened a pop up of Wyze. Went to Google Play store. No provision to drag, or download the icon. When I scrolled down to the apps setting on my S23, and opened Wyze app, it all functioned properly. As a last resort, I got the icon from the Widget again [I know] everything worked properly. Do you think I should uninstall, then reinstall the app? Will my cam + still be intact? Really appreciate your help.

I don’t have an S23, I have a Moto that uses the standard Android App Tray that has every app installed on the device. I am able to drag those icons onto the Home Screen.

If you expect to achieve full app functionality, you are going to need to find a way to get the Wyze App Icon from the App Tray to your Home Screen. That is a Samsung issue.

Uninstalling and Reinstalling your app will not affect any installed cams, cam settings, or subscriptions as all Device and Account settings are stored on the server, not the app. You can use the app to log in from any device and it will load the same devices and settings.

I don’t think you need to delete and reinstall. I think you need to open the App from the App Icon rather than opening the Widget. You will never get full App functionality from the Widget as it only opens the module of the app for which the Widget is designed. It doesn’t load the full app.

The issue here is finding out how Samsung has reinvented the Android wheel to make their Phones different in how to add icons to the Home Screen.

Okay, I opened all apps from the app tray. Thing is they all look normal, except for the Wyze icon which is grayed out.

No idea what is going on there. Might take a Samsung user to chime in. If it were me, I would do the uninstall and reinstall from Google Play at this point to see if it helps.

1 Like

YES!!! I’m not ready to say “resolved” after 10 min, but I uninstalled Wyze app, reinstalled and the icon showed up as it should have in the first place; and everything works properly. Thanks so much for your help. I hope I don’t have to bug you again.

1 Like

You’re welcome! Glad you found a solution!