Lost RTSP connection to Wyze Cam and Pan Cam

Hi All,

I have a Wyze Cam V2 and Pan Cam. I downloaded the RTSP firmware on them a while back and they have been working fine with my Blue Iris software. Today both cameras have stopped allowing RTSP connection to them. I cannot ping the cameras. I am able to view the cameras through the Wyze app. Have any of the recent updates butchered the rtsp connection? I haven’t manually changed any settings on my system lately.

Welcome to the forums! What have you tried as far as troubleshooting? Restarting the cameras, or router? I would first try cycling the power of the cameras then maybe toggle the RTSP on and off and see if that restarts things.

Thanks for your reply. Yes, I have tried restarting both cameras multiple times. I have turned RSTP off and on. Regenerated code. I set a static IP in my router for the camera. Restarted the camera. The camera did adopt the IP assigned to it. I can see the IP in the Device Info. However, I can not ping the camera.

Gonna make a guess that your router (assuming that is the DHCP server) assigned different IP addresses to the cameras. Since you can see the cameras via the app, verify the IP addresses.
I just confirmed that 18 of my 19 V2 and Pan cameras with RTSP firmware are working fine - the 19th is 1000 miles away…

Yes, I thought this might be the issue. But the IPs did not change. But just to make sure this wasn’t the issue, I set a static IP in the router based on Camera Mac address. So IP is now assigned and I do see it getting the correct IP in the Wyze App.

Have you tried connecting to the cameras using another program like VLC to see if it might be a problem with Blue Iris?

I have not…I can give that a try. But I found it odd that I am not able to ping the camera…

The lack of ping does not make sense. Which RTSP firmware version are you using? I have (V2) and v4.29.4.49 (Pan).


I downloaded the latest rtsp V2 firmware. I attempted to load on V2 cam. Unfortunately, it wouldn’t read it. I think it’s because I was using a 64GB MicroSD card. Think I need one 32GB or less. I have ordered one. In the process, I ran into issues getting the V2 Cam to connect back to my network. I gave up on it. Then started poking around on my UniFi equipment. All of my unifi equipment had updates available. I updated all of it. After the updates were done the cameras reconnected and all was good in the world! :wink: So guess my unifi equipment was to blame.
Thanks everyone for helping me troubleshoot.

You are correct. 32 or lower is needed. I have heard folks that have tried fairly small sd cards do not work either. I do all my flashing with 32 giggers and know they work.

I use a 2GB card for flashing and it has worked at least 50 times.

1 Like

Hello All,
I think I have hit upon a fairly simple brute force “work-around” for my inconsistently performing PanCam V2 [PCv2] wth 32GB MicroSD card running the WYZE RTSP firmware!

Using a WYZE Plug [WP] (I recently purchased at bunch of plugs at HomeDepot for $9 for the 2-pack!) With my PCv2 camera plugged into the WP, I now reboot the PCv2 every morning at 5am and I no longer experience the strange connectivity issues with the camera throughout the rest of the day, until it reboots at the next 5am occurrence!

I have a simple Alexa routine that runs everyday of the week that turns off the WYZE Plug the PCv2 is plugged into at 5am and back on at 5:01am!

I know, it’s a major “hack”, but it seems to work and the PCv2 camera is now reliably accessible on my internal network!

Good Luck!

Did you try the Wyze rules “camera reset” action? Or use Wyze rules to operate the plug? Just curious why you used alexa when Wyze has the same rules in its ecosystem. Thanks!